Jump to content

Recommended Posts

After waiting a week to have a 14 image upload approved, I assumed the slowness was caused by whatever glitch is going on with Alamy approvals.  Today I finally got a "Partially Failed".

Out of those 14 images, only 6 passed.  The other 8 had the message, "Image Processing Error."

 

This is never happened to me before.  Actually, only maybe twice did I have one image each time with a processing error.  

 

Have the gremlins invaded Alamy this far before Halloween?  :)

 

 

Share this post


Link to post
Share on other sites

There was a problem but Alamy confirmed in the "Processing - Average waiting time 24 hours" thread that it was fixed. So you should be ok to re-submit / send any new files to them.

Share this post


Link to post
Share on other sites

My colleague had a similar thing but the upload went back to awaiting QC after going to Partially Failed.  All very odd.  

 

Pearl

Share this post


Link to post
Share on other sites

Ha, Your lucky Pearl as regards the waiting time, I uploaded 46 images on August 1st, was 24hrs and now still awaiting QC, I think there are a few glitches in the system that need sorting still. I know Alamy are on the case so guess I will have to wait. I had one submission where nine images failed because they were the wrong size, they weren't I double checked. 

 

It's a computer system so gremlins/glitches are going to appear at some stage I suppose, just wish there was a option to delete and re-upload images that are stuck in the system when these errors become evident.

Share this post


Link to post
Share on other sites

Don't worry. I uploaded some images on 29th July which went straight to 23hrs. "Good!" I thought.

 

When they had not been QCd by the 6th August I thought I was in line for a fail. "Damn!" I thought

 

Fortunately they passed QC on the 8th August. "Hooray!"

 

That is the longest I have waited for a pass, they are usually through in two days.

 

Allan

Share this post


Link to post
Share on other sites

There was a problem but Alamy confirmed in the "Processing - Average waiting time 24 hours" thread that it was fixed. So you should be ok to re-submit / send any new files to them.

 

I did resubmit the ones with an error in a new upload last night, so I'll see how it goes.

Share this post


Link to post
Share on other sites

My first 15 submissions were done in 24 hours. So figured I'd start putting up more than one at a time and with 2 pending, both failed for 1 image being SoLD, which I can't really agree with. :( Every submission since then has taken 4 days or more, which is frustrating a bit cuz I no longer will put up any submissions until the one pending passes or fails. At this rate, 1 submission a week, it will take me for bloody ever to get 1000 images up. I know I could put up more than 5-20 images per submission, but time isn't on my side.

Share this post


Link to post
Share on other sites

Don't worry. I uploaded some images on 29th July which went straight to 23hrs. "Good!" I thought.

 

When they had not been QCd by the 6th August I thought I was in line for a fail. "Damn!" I thought

 

Fortunately they passed QC on the 8th August. "Hooray!"

 

That is the longest I have waited for a pass, they are usually through in two days.

 

Allan

 

It's an horrible feeling..... waiting, not knowing...... then they pass and it's a massive sigh of relief. Especially when you know they are normally done within x amount of time!

 

I guess Alamy are a victim of there own success, they are normally so good and fast at turning things around you sort of expect it all the time..... *a nod of acknowledgement to the QC team*

Edited by Duncan_Andison

Share this post


Link to post
Share on other sites

 

My first 15 submissions were done in 24 hours. So figured I'd start putting up more than one at a time and with 2 pending, both failed for 1 image being SoLD, which I can't really agree with. :( Every submission since then has taken 4 days or more, which is frustrating a bit cuz I no longer will put up any submissions until the one pending passes or fails. At this rate, 1 submission a week, it will take me for bloody ever to get 1000 images up. I know I could put up more than 5-20 images per submission, but time isn't on my side.

That's a considerable incentive to be rigorous with your own QC. After four years I'm confident enough to overlap submissions and I've only come unstuck once in 150 submissions.

Edited by spacecadet

Share this post


Link to post
Share on other sites

I also had a four day wait, then a partial fail with 3 processing errors. It's nice when it stops.

Share this post


Link to post
Share on other sites

Mark, I am diligent in my QC and as I stated, I don't agree with the image being SoLD.  Granted it was taken as a jpeg (on a tripod w/settings near what I would've chosen with Manual) when I knew nothing at all about photography/cameras, but still I found it good quality. I think it was the way I processed it, as I will sometimes go a bit more than normal editing on images to give a different look.

 

Once in the beginning, I had an upload of an image stall. At the time I just canceled the upload all together and tried a different time w/o incident. This morning I uploaded 40 images and had about 4-6 stall, but this time paused it, then continued the upload. Curious if those that had partial fails remember this happening to those rejected?

Share this post


Link to post
Share on other sites

As I reported, I resubmitted the processing error images along with new stuff.  They passed in a day.  Now, as I see in the other thread, that Alamy reprocessed those "image error" pics of others. I checked mine and by golly, they passed mine through, too.  So I have them approved twice. Now I have to write down the numbers and be sure to not keyword both batches.

 

How to handle this?  Just not process them and have them forever linger as unfinished, or put them up for deletion?  The latter, I assume.

 

Next time I shall wait a week before uploading those again to give them a chance at a 2nd review.

Share this post


Link to post
Share on other sites

As I reported, I resubmitted the processing error images along with new stuff.  They passed in a day.  Now, as I see in the other thread, that Alamy reprocessed those "image error" pics of others. I checked mine and by golly, they passed mine through, too.  So I have them approved twice. Now I have to write down the numbers and be sure to not keyword both batches.

 

How to handle this?  Just not process them and have them forever linger as unfinished, or put them up for deletion?  The latter, I assume.

 

Next time I shall wait a week before uploading those again to give them a chance at a 2nd review.

Hello Betty, Just delete them in "manage images" before they get keyworded...and they will be gone.

Share this post


Link to post
Share on other sites

When I started to Manage Images yesterday I had a few with image processing errors following the 24 hr carry on, but they all magically reverted to passed QC when the system was sorted out and before I was finished my keywording.

 

Edit - Just noticed that there is another thread about this!

Edited by Bryan

Share this post


Link to post
Share on other sites

I am still waiting for a batch uploaded on 1st Aug although my batch on 2nd Aug passed QC in days. i seem to remember that this has happened before.

 

 

dov

Share this post


Link to post
Share on other sites

my stalled batch cleared, with 2 processing errors, then later, those cleared up and all is well now.

Share this post


Link to post
Share on other sites

 

As I reported, I resubmitted the processing error images along with new stuff.  They passed in a day.  Now, as I see in the other thread, that Alamy reprocessed those "image error" pics of others. I checked mine and by golly, they passed mine through, too.  So I have them approved twice. Now I have to write down the numbers and be sure to not keyword both batches.

 

How to handle this?  Just not process them and have them forever linger as unfinished, or put them up for deletion?  The latter, I assume.

 

Next time I shall wait a week before uploading those again to give them a chance at a 2nd review.

Hello Betty, Just delete them in "manage images" before they get keyworded...and they will be gone.

 

 

Thanks, Steve.

 

Share this post


Link to post
Share on other sites

Strange goings on at the moment. Had an August 1st batch that passed once Alamy fixed apart from 11 that failed to process. These then appeared as passed over the next couple of days (thankfully I hadn't reuploaded).

Next few batches went 23 > QC fine.

This morning a batch went 23 > 24 and this evening another batch went 23 > 24.

I have no idea if it's our end or Alamy's end. Both subs uploaded with zero failures reported by the uploader.

J

Edited by incamerastock
  • Upvote 1

Share this post


Link to post
Share on other sites

Second batch that got stuck last night has now gone 'Awaiting QC'. That's good. Seems there's still a few gremlins being ironed out! :-)

 

**update:** All passed just now, no partial fails. So a '24' doesn't necessarily mean a partial fail!

J

Edited by incamerastock

Share this post


Link to post
Share on other sites

Stalled submission from August 1 just showed up as Passed 30 seconds ago. Thanks!

 

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.