Jump to content

Recommended Posts

This morning I could login, this afternoon I couldn't..... then it logged me out of both forums and my alamy.... I've been allowed to login to the forums again but still no go for My Alamy ...... for the love of god Alamy, sort it out.... or, employ someone who knows how to fix it!!! This is a daily routine and it's becoming tiring... I hope to god customers are not having the same problems!

Share this post


Link to post
Share on other sites

Hi All

 

+1 here impossible to use iOS devices the n out and about I tried 20 times today with no luck I even had to go through 2 captchas to post this.

 

As Duncan says please sort it out.

 

Jon

Share this post


Link to post
Share on other sites

After changing my password early yesterday I could get in, until later I couldn't. Funny thing on the way to the nuthouse this morning ...I went through the password change again. But I just imputted the same new password I used yesterday and got in. :D:blink::angry: See these faces?

My face looking through the nuthouse window.

Betty

Share this post


Link to post
Share on other sites

Beginning two weeks ago I've also been unable to log in with Safari. I contacted Alamy who suggested clearing cookies and using Chrome. Keep in mind I've used the same Macbook computer for 2 1/2 years and I've always log into Alamy without trouble using Safari. The program autofills my user name and password, and I've never had to clear my cookies. Between Captcha and this new issue with Safari, I rarely bother signing into Alamy anymore.  

Share this post


Link to post
Share on other sites
3 hours ago, Lynn Palmer said:

Beginning two weeks ago I've also been unable to log in with Safari. I contacted Alamy who suggested clearing cookies and using Chrome. Keep in mind I've used the same Macbook computer for 2 1/2 years and I've always log into Alamy without trouble using Safari. The program autofills my user name and password, and I've never had to clear my cookies. Between Captcha and this new issue with Safari, I rarely bother signing into Alamy anymore.  

Agreed.  I signed in just now using Firefox. Safari doesn't work. Won't accept my password. I still had to go through 2 captcha screens with Firefox.  Know what you mean about time, I've had two Mac computers over 6-7 years or so, and never had a bit of trouble with Safari until the past couple of months when this nonsense started.

 

I can understand the Captcha, maybe.  Keep the baddies from accessing our stuff, or Alamy's stuff.  But what is bad is going through Captcha screen after screen only to find your sign in information isn't accepted either.  I clear cookies, I make new passwords, if I'm lucky it might work for part of a day before going bad again.  Until the last few days, clearing cookies worked.  Now it doesn't by itself, I must jump through other hoops.

  • Upvote 1

Share this post


Link to post
Share on other sites
5 hours ago, Lynn Palmer said:

Beginning two weeks ago I've also been unable to log in with Safari. I contacted Alamy who suggested clearing cookies and using Chrome. Keep in mind I've used the same Macbook computer for 2 1/2 years and I've always log into Alamy without trouble using Safari. The program autofills my user name and password, and I've never had to clear my cookies. Between Captcha and this new issue with Safari, I rarely bother signing into Alamy anymore.  

 

What they don't appreciate is some browsers are very inefficient on the Mac. Chrome, for example, has a tendency to send too many wake-up requests. Far exceeding the 150 per/sec max. Normally this isn't an issue when using software that has a lower CPU/Ram requirements, however, Final Cut Pro x needs as much of it as possible when working in 4k. If google (and X-Rite) happen to go into a Wake-Up frenzy when you're processing a 4k file then bang (most of the time)...... the beach ball of death appears and you lose complete control of your Mac and have to force a shutdown. This happens all the time with a top spec dual graphics card MacBook Pro. I no longer have chrome installed and will never install it on my work computers with FCP X.

 

So, the lazy response of, use a different piece of software as we can't be bothered to fix the problem, is not an option for me. Clearing cookies (for separate reasons) often caused the "Never ending Catcha cycle" to begin in my experience. A professional company should have no problem in providing a HTML5 compliant website. I have zero problems with Captcha on every other  website..... just here.

 

 

 

  • Upvote 2

Share this post


Link to post
Share on other sites

Signed in to Alamy about an hour ago on ipad....no problem. Now I can't sign in whatever I do. successfully complete captchas but then end up back at log in page. So frustrating!

ALAMY PLEASE FIX THIS!

  • Upvote 1

Share this post


Link to post
Share on other sites

Well, that's it.... I can't login at all on 4 computers, iPad and laptops. I guess I'll just have to sit here and wait for the wind to change before I can login.

Share this post


Link to post
Share on other sites
25 minutes ago, geogphotos said:

Long-in not working using Safari on Alamy main site. 

 

I assume the same problem facing buyers? 

 

This needs sorting out.:(

 

Exactly. Staff responsible for buying pictures at companies also cannot JUST install a new browser to get around the problem. The companies IT department have to do it and often they won't as it does create extra work to maintain it company wide. The last place I worked at had an old version of Explorer and it took an age to get them to update it, never mind installing a new browser. Most end users don't have privileges set up to install so they can't go behind IT's back to do it either!!

 

  • Upvote 1

Share this post


Link to post
Share on other sites

After not being able to sign in last weekend using safari it sorted itself by monday am and has been all right ever since. Still the weekend is coming up so who knows.

 

Regen

Share this post


Link to post
Share on other sites

Can you hear the crickets chirping in the Alamy response room?

Share this post


Link to post
Share on other sites

I'm still using the same MacBook Pro with the same software (no updates), but starting 3 or 4 days ago I'm happy to report that I can again sign in using Safari. No changes whatsoever  made on my part.

Share this post


Link to post
Share on other sites

I've been unable to login for the past half an hour or so, with the message:

Sorry, there's a problem with MyAlamy. Please try again later.

We are sorry for the inconvenience and hope to have it working as soon as we can.

Just me?

Share this post


Link to post
Share on other sites
2 minutes ago, Avpics said:

I've been unable to login for the past half an hour or so, with the message:

Sorry, there's a problem with MyAlamy. Please try again later.

We are sorry for the inconvenience and hope to have it working as soon as we can.

Just me?

No not just you but it works eventually if you keep trying.

 

Pearl

Share this post


Link to post
Share on other sites

Same here let me in to forum but locked me out of AIM while ploughing through tags and had to start again. :angry:

Share this post


Link to post
Share on other sites
15 minutes ago, Avpics said:

I've been unable to login for the past half an hour or so, with the message:

Sorry, there's a problem with MyAlamy. Please try again later.

We are sorry for the inconvenience and hope to have it working as soon as we can.

Just me?

No not just you,  iMac 10.13.3 using Firefox, it was working this morning

Share this post


Link to post
Share on other sites

Same problem here, but you can still get into your Image Manager page, if you need to, if you go to your browser history and open from a recently closed tab from the last time you were using that page. The main page with the stats, however, is down right now.

Share this post


Link to post
Share on other sites
40 minutes ago, Avpics said:

I've been unable to login for the past half an hour or so, with the message:

Sorry, there's a problem with MyAlamy. Please try again later.

We are sorry for the inconvenience and hope to have it working as soon as we can.

Just me?

same here

Share this post


Link to post
Share on other sites

I've finally got it in and am being mindful to just make small changes and frequently saving just in case. Good luck to those others also having problems

Share this post


Link to post
Share on other sites

Dashboard working here, after a few attempts to get in, but I can't download a CSV of sales report. 

 

Mark

Share this post


Link to post
Share on other sites

Some glitches here as well. You just have to keep trying...

Share this post


Link to post
Share on other sites

I have experienced this on and off today as well, but have managed to log on ok after a couple of attempts.

 

I think it's happened before and I put it down to software updates/development. I don't think there's anything major to be concerned about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.