Jump to content
Sign in to follow this  
Misfire

FTP upload problem

Recommended Posts

Hi!

I have a problem with upload my photo's by ftp. Filezilla write "530 User cannot log in". I'm change my password twice and that not helped. What can I do?

Share this post


Link to post
Share on other sites

Hi Nastassia

 

Not sure why you changed your password?

 

Have you successfully sent files via FTP before?

 

530 is usually the final message after something like below:

 

Status: Resolving address of ftp.xxxxx.com
Status: Connecting to xxx.xxx.xxx.xx:21...
Status: Connection established, waiting for welcome message...>
Response: 220 FTP Service
Command: USER xxx
Response: 331 Password required for xxx.
Command: PASS ***************
Response: 530 User cannot log in, home directory inaccessible.
Error: Critical error
Error: Could not connect to server

 

You may need to check that your FTP settings are correct.

Host name: ftp.alamy.com

Port: 21

No encryption

Username & password as your Alamy account

Directory: stock

 

In the meantime you could just use the regular Website file upload.

Edited by Orange Elephant

Share this post


Link to post
Share on other sites

Thanks a lot for answer. I check all settings (and create many new connections) and see that mesage from FileZilla:

 

Status:    Resolving address of ftp.alamy.com
Status:    Connecting to xxx.xx.xx.187:21...
Status:    Connection established, waiting for welcome message...
Response:    220-AlamyFTPservice
Response:        WarFTPd 1.82.00-RC11 (Sep 22 2006) Ready
Response:        (C)opyright 1996 - 2006 by Jarle (jgaa) Aase - all rights reserved.
Response:    220 Please enter your user name.
Command:    USER xxxxxxxxxxx@gmail.com
Response:    331 User name okay, need password.
Command:    PASS **************
Response:    530 Password not accepted.
Error:    Critical error: Could not connect to server

Share this post


Link to post
Share on other sites

I had a problem until I realised I had to click on the folder on the right. 

 

However, I just got this: 

Error:    The data connection could not be established: ECONNREFUSED - Connection refused by server

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.