Jump to content

bug in date range search causing lost hits?


Recommended Posts

There appears to be a bug in the custom date range image search tool which must be causing lost hits:

 

If you search for an image which has been dated to a specific year only and so search in a date range between the first and last days of that year - you do not get the expected hits.

 

It is possible to lose hits if the search range starts on the 1st Jan of the year in question and / or the range ends on the 31st December.

 

I found that I needed to extend the date range beyond the year boundaries for this to work which seems wrong to me and I expect this will lose sales.

 

There is a similar wrong behaviour with 'before' (and presumably 'after') range searches.

 

As an additional comment - it would be handy to be able to search in a particular year or year range in the custom search tool instead of having to enter full dates?

 

 

  • Upvote 1
Link to post
Share on other sites
  • 3 weeks later...
  • 5 months later...

Well spotted! Thanks for raising this, we'll get our IT team onto this for a fix as soon as they can.

 

Still not working... is this really so hard to fix?

  • Upvote 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.