Jump to content

Recommended Posts

Has anyone seen the new verify sequence needed to log in to your dashboard?

 

Allan

Edited by Allan Bell

Share this post


Link to post
Share on other sites

No. I just logged in as usual. Nothing different.

 

Paulette

Share this post


Link to post
Share on other sites

I noticed it from the iPad only. Desktop is as normal.

 

Gen

Share this post


Link to post
Share on other sites

I noticed it from the iPad only. Desktop is as normal.

 

Gen

 

 

Forgot to mention mine was seen on desktop.

 

Allan

Share this post


Link to post
Share on other sites

Could it be a sign you're logging in too often?

The server then likes to check if you're a machine or a human. Did it involve a captcha or something like that?

Could also be one of the now many servers outside Alamy the pages are logging (or trying to log) in to.

 

wim

Share this post


Link to post
Share on other sites

A catchpa popped up for me this morning before I was able  to sign in. Had to pick three images with slippers in them. Confusing because one of the pairs of 'slippers' was a pair of flip-flops.

 

Not a welcome innovation and I wonder what specific threat has prompted Alamy to introduce it.

Share this post


Link to post
Share on other sites

I just get the message "captcha is not valid" but no option to do anything. I just keep clicking on Log In and eventually I get in with no further action.

Share this post


Link to post
Share on other sites

Yes, on the desktop.

Yet another minor irritation... :-(

 

But, skipped it twice & it let me through anyway, would have thought the developers had better things to do!

Share this post


Link to post
Share on other sites

No different for me - no log-in required, browser remembers log-in details and I'm automatically logged in.

 

Could it be a cookie issue - have you cleared them since the last time you logged in?

Edited by Vincent Lowe

Share this post


Link to post
Share on other sites

I just get the message "captcha is not valid" but no option to do anything. I just keep clicking on Log In and eventually I get in with no further action.

 

Same here. Just navigate away, then back again, and log in as normal.

Share this post


Link to post
Share on other sites

It was only for a short time Friday, 5/26, AM Eastern Time.

 

Irritating....

Share this post


Link to post
Share on other sites

Could it be a sign you're logging in too often?

The server then likes to check if you're a machine or a human. Did it involve a captcha or something like that?

Could also be one of the now many servers outside Alamy the pages are logging (or trying to log) in to.

 

wim

 

 

Had to pick out parts of images with car or cars in them.

 

Allan

Share this post


Link to post
Share on other sites

I have failed to properly click on the squares with hills and cars. Is a tire not part of a car? :(

  • Upvote 1

Share this post


Link to post
Share on other sites

Just like to amend my previous post.

 

It's not a minor irritation, it's bloody infuriating...

Share this post


Link to post
Share on other sites

Yes, now I had to on my laptop.

 

Paulette

Share this post


Link to post
Share on other sites

It was only for a short time Friday, 5/26, AM Eastern Time.

 

Irritating....

 

Nope, it was just now in the UK as well; a real pain. Not just a single set of images but best part of a dozen as it kept refreshing. I think it is designed to stop spam by discouraging EVERYONE from signing in! ;)

  • Upvote 2

Share this post


Link to post
Share on other sites

 

It was only for a short time Friday, 5/26, AM Eastern Time.

 

Irritating....

 

Nope, it was just now in the UK as well; a real pain. Not just a single set of images but best part of a dozen as it kept refreshing. I think it is designed to stop spam by discouraging EVERYONE from signing in! ;)

 

 

 

It was only seen when signing into my dashboard, not the forum.

 

Allan

Share this post


Link to post
Share on other sites

I experienced the torment this afternoon trying to get in to upload some images. I had 15 attempts before I got in an in the process developed high bloodpressure. There is something wrong with this CAPTCHA configuration. Impossible to determine cars or no cars, road signs or no road signs etc. It went on and on and I was beginning to think that eventually I would be declared a robot and denied access. Why are we not warned and why are the images not clear as to what they are and are not? Can a robot actually figure out how to answer if the images are clear and not ambiguous? This is nonsense and belong to the "smart" people coming up with something they can make money on and create more trouble for the rest of us. There is a simple remedy. My bank will only allow three attempts to log in and then shutters down. If alamy has evidence that robots try to get in surely this is based on a bombardment of thousands of passwords. Why don't they simply limit attempts to five tries and then shut down. Then we will have to contact Alamy to have the account opened or something like that. I appeal to Alamy to get rid of this application Monday morning by 10.00 a.m.

  • Upvote 2

Share this post


Link to post
Share on other sites

Yes Allan - I had to do it this morning

 

Kumar (the Doc one)

Share this post


Link to post
Share on other sites

I've been locked out for four hours but finally I'm back in. I see a car between the leaves of the bushes, yet when I clicked that square it thinks I've answered incorrectly too many times. I think I'll take a vacation from Alamy's forum for a while. 

  • Upvote 2

Share this post


Link to post
Share on other sites

I tried refreshing the dashboard in rapid succession, to simulate a robot, and I have yet to see the captcha.

Do you somewhere on the way see google recaptcha or google captcha flashing by? Either in the adress line of your browser or in a pop-up box?

 

Google reCaptcha should be invisible. And if Alamy did move to V2 it should work.

 

wim

Share this post


Link to post
Share on other sites

I just had to answer twice to log in and I haven't logged in in at least a week or so prior to this. Very annoying.

  • Upvote 1

Share this post


Link to post
Share on other sites

What a pain. It doesn't even work properly. Three times it greyed out despite selecting the 'road signs'. I feel as though I can't access my own data. What on earth has prompted this?

 

Richard

  • Upvote 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.