Jump to content
Sign in to follow this  
peter t

iMac will not recognise 32GB CF card

Recommended Posts

I have used for the first time a 32GB Lexar Professional 800x Compact Flash card in a D700 and get a message saying 'computer does not recognise this card' when using a Lexar card reader to transfer the images to an iMac.

 

I prefer this method, than to loading directly from the camera.

 

It would be appreciated if anyone could advise how to overcome this problem.

 

Many thanks in anticipation.

 

Peter t

Share this post


Link to post
Share on other sites

Apologies for stating the obvious but sometimes it's just a case of ejecting the card and trying again +/- rebooting. I've found this from time to time using a lexar reader.

Perhaps you've already done this

Regards

john

Share this post


Link to post
Share on other sites

I use 16GB Sandisk cards and transfer by slotting the card into the SD slot on the side of my iMac. Every now and again the iMac doesn't "see" it, or recognise it. Taking it out and putting it back in again seems to do the trick. Sometimes I have to close any open folders before the card shows up on the desk top.

Share this post


Link to post
Share on other sites

Unlike most folks I use the Nikon cable to do my transfers. Never had any trouble doing that. 

Share this post


Link to post
Share on other sites

Have you tried a different card reader?  Some of my newer SD cards can't be read on a reader I bought 4 years ago.

Share this post


Link to post
Share on other sites

The original Lexar card readers had a 4GB limit (even the FW400 model). The new ones should work fine.

Share this post


Link to post
Share on other sites

The original Lexar card readers had a 4GB limit (even the FW400 model). The new ones should work fine.

The Lexar card reader is only a month old and is the latest model. I have tried several more attempts and get the same message on the screen. Tried on another iMac I have at home, exactly the same result!

 

Thanks for all of your responses,

 

peter t

Share this post


Link to post
Share on other sites

I am a bit of a Philistine and upload direct from the camera now. Never have a problem.

 

Have tried using my Fuji card reader but frequently have problems.

 

dov

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.