Jump to content
Nick Jenkins

Processing - average wait time 24 hours

Recommended Posts

Uploaded 6 images yesterday afternoon about 3 pm, checked my emails this morning at 8 a.m and there was one from Alamy telling me the images have passed Q.C. I reckon 17 hours turn around time.

Share this post


Link to post
Share on other sites

Thanks, all.  Patience is not a strong suit for me...but patience I shall practice!

Share this post


Link to post
Share on other sites

Both my batches are still in the queue. The 2 day old batch just says awaiting QC.  The one I uploaded yesterday has been saying "Processing, average wait time 24 hours". So we shall see. Might not upload any more till these clear the queue.

Share this post


Link to post
Share on other sites

Both my batches are still in the queue. The 2 day old batch just says awaiting QC.  The one I uploaded yesterday has been saying "Processing, average wait time 24 hours". So we shall see. Might not upload any more till these clear the queue.

 

Jill,

 

That message means that you probably have a partial failure of one of your images that hasn't uploaded properly.

 

I've found that you might have to wait a week or 10 days before they clear.

 

All the other images should pass QC and the partial failure doesn't count against your pass record.

 

John.

Share this post


Link to post
Share on other sites

Yesterday's '24 hours' has gone to 'awaiting qc' this morning.

Share this post


Link to post
Share on other sites

 

Both my batches are still in the queue. The 2 day old batch just says awaiting QC.  The one I uploaded yesterday has been saying "Processing, average wait time 24 hours". So we shall see. Might not upload any more till these clear the queue.

 

Jill,

 

That message means that you probably have a partial failure of one of your images that hasn't uploaded properly.

 

I've found that you might have to wait a week or 10 days before they clear.

 

All the other images should pass QC and the partial failure doesn't count against your pass record.

 

John.

 

The 2 day old batch cleared this morning, but the other still has that 24 hour statement.

 

So anything else I upload afterwards will go fine as long as the images upload properly. They don't have to wait for the previous batch to clear before they look at my next submissions?

Share this post


Link to post
Share on other sites

Looks like I have a Partial Fail coming up with the "24 hour" notice. And this with no interruptions during upload.

 

Am I noticing more of this problem recently? Had PF last month too.

 

Dave

Share this post


Link to post
Share on other sites

The 2 day old batch cleared this morning, but the other still has that 24 hour statement.

 

So anything else I upload afterwards will go fine as long as the images upload properly. They don't have to wait for the previous batch to clear before they look at my next submissions?

No they don't.

Uploads go into one of many different queues. They don't influence each other, unless you have a fail, in which case they all fail.

Pix usually go to 'awaiting QC' in a few minutes. Rarely, it takes longer. If you get the '24 hour' message it may clear next day, or you might be out of luck for a week. But if you're confident of your QC don't wait for it. A partial doesn't put you in the doghouse.

Edited by spacecadet

Share this post


Link to post
Share on other sites

I rechecked all the images in my submission, and re-uploaded them again with no interruptions...and again got a "24 hour" message after an hour wait (usually goes to Awaiting QC within a minute). Something amiss with the uploader?

 

Dave

Share this post


Link to post
Share on other sites

I rechecked all the images in my submission, and re-uploaded them again with no interruptions...and again got a "24 hour" message after an hour wait (usually goes to Awaiting QC within a minute). Something amiss with the uploader?

 

Dave

 

Yeah, two uploads yesterday sat in the 23 hour queue for a few hours and this morning are now showing as being in the 24 hour queue. Something seems to have gone pear shaped yesterday with the uploader.

Share this post


Link to post
Share on other sites

 

I rechecked all the images in my submission, and re-uploaded them again with no interruptions...and again got a "24 hour" message after an hour wait (usually goes to Awaiting QC within a minute). Something amiss with the uploader?

 

Dave

 

Yeah, two uploads yesterday sat in the 23 hour queue for a few hours and this morning are now showing as being in the 24 hour queue. Something seems to have gone pear shaped yesterday with the uploader.

Yep the same for me, Uploaded a batch yesterday sat at 23 hours for a while and are now at 24  hours this morning.. no interruptions when uploading, I have been lucky and only had it happen a couple of times..but when your broadband is as slow as mine it's a pain...

 

I take it that I can re-upload the same batch and then delete the duplicates before keywording.. ? ? ? ( or is it not worth it,  and just sit it out )

Edited by Steve B

Share this post


Link to post
Share on other sites

 

 

I rechecked all the images in my submission, and re-uploaded them again with no interruptions...and again got a "24 hour" message after an hour wait (usually goes to Awaiting QC within a minute). Something amiss with the uploader?

 

Dave

 

Yeah, two uploads yesterday sat in the 23 hour queue for a few hours and this morning are now showing as being in the 24 hour queue. Something seems to have gone pear shaped yesterday with the uploader.

Yep the same for me, Uploaded a batch yesterday sat at 23 hours for a while and are now at 24  hours this morning.. no interruptions when uploading, I have been lucky and only had it happen a couple of times..but when your broadband is as slow as mine it's a pain...

 

I take it that I can re-upload the same batch and then delete the duplicates before keywording.. ? ? ? ( or is it not worth it,  and just sit it out )

 

 

I'm not going to bother uploading it again as it appears to be something at their end.

 

I've emailed MS advising of the issue and that it's happening to a few people so until they have checked it out and say everything is ok, I'm hanging fire with my other uploads. Working my way through a 2k batch but will wait until I know I'm not going to add them to that 7-10 wait in processing!

Share this post


Link to post
Share on other sites

I take it that I can re-upload the same batch and then delete the duplicates before keywording.. ? ? ? ( or is it not worth it,  and just sit it out )

 

I would wait until the batch(es) has been QCed - you may risk a failure due to double upload of images.

Edited by Niels Quist

Share this post


Link to post
Share on other sites

I will just leave them and not upload any more, as who's to say the next lot wont get stuck in processing as well.. do we know what causes this to happen, as I was working on my machine whilst uploading and they all uploaded without a hitch..but on other occasions I have had a file from a batch re-try two or three times before going up successfully and they go straight to awaiting QC..  never mind it's not the end of the world

Share this post


Link to post
Share on other sites

I will just leave them and not upload any more, as who's to say the next lot wont get stuck in processing as well.. do we know what causes this to happen, as I was working on my machine whilst uploading and they all uploaded without a hitch..but on other occasions I have had a file from a batch re-try two or three times before going up successfully and they go straight to awaiting QC.. never mind it's not the end of the world

It may just be a very small communication error en route the Internet. We have become so accustomed to transfer files through a complicated system without any errors at all that we are surprised when they happen just once in a while.

 

I remember the first Internet communication projects I was part of as an IT teacher in the very early 1990's with my classes in Denmark and an American high school in California. We used a grey tone handscanner scanning images in a very bad quality, then UU-encoded the images to ASCII characters and e-mailed the long files. The recipient then had to UU-decode the files to recreate the coarse grey tone image. Sometimes we had to resend up to five times to get a flawless image through, but people were amazed what technology was capable of.

Edited by Niels Quist

Share this post


Link to post
Share on other sites

My upload from last night is now on 24 hours so I think there is definitely a problem at Alamy's end.

 

Pearl

Share this post


Link to post
Share on other sites

My upload from last night is now on 24 hours so I think there is definitely a problem at Alamy's end.

 

Pearl

 

 

MS came back with their stock reply but I went back to them advising I was aware of the normal procedures etc but given the numbers of people experiencing this same problem yesterday, it appears it could be a problem on their side and should be looked into. We'll see what happens.

Share this post


Link to post
Share on other sites

My upload from yesterday evening has also went from 23 hours to 24 hours within the last few hours.

 

You are right - this is more than a random error....

 

Yes, we'll see what happens  :)

Share this post


Link to post
Share on other sites

 

My upload from last night is now on 24 hours so I think there is definitely a problem at Alamy's end.

 

Pearl

 

 

MS came back with their stock reply but I went back to them advising I was aware of the normal procedures etc but given the numbers of people experiencing this same problem yesterday, it appears it could be a problem on their side and should be looked into. We'll see what happens.

I have emailed them too.  Hopefully they will get the message if enough of us get on to them.

 

pearl

Share this post


Link to post
Share on other sites

 

 

My upload from last night is now on 24 hours so I think there is definitely a problem at Alamy's end.

 

Pearl

 

 

MS came back with their stock reply but I went back to them advising I was aware of the normal procedures etc but given the numbers of people experiencing this same problem yesterday, it appears it could be a problem on their side and should be looked into. We'll see what happens.

I have emailed them too.  Hopefully they will get the message if enough of us get on to them.

 

pearl

 

 

Just to let everyone know, they've just come back and confirmed they are now aware there is a problem and looking into it.

Share this post


Link to post
Share on other sites

Yep, same problem for me too following an upload last night.

 

Thanks for the update

 

Dave

Share this post


Link to post
Share on other sites

Ditto - upload on 23 hours changed to 24 hours despite no probs when uploading.  Thanks for your efforts with MS, Duncan.

Share this post


Link to post
Share on other sites

Apologies!

 

We are aware that there is an ongoing issue with processing images, this seems to be affecting most online uploads since the 31st of July.

 

Our Development team is looking into what has caused this and we hope to resolve this shortly.

 

Thanks for your patience. :)

 

Alamy

Share this post


Link to post
Share on other sites

It seems that new uploads tonight reports wait time 23 hours (and a little later awaiting QC) - but the ones from yesterday evening that originally reported 23 hours (and awaiting QC), but changed to 24 hours this morning are still stating wait time 24 hours.

Edited by Niels Quist

Share this post


Link to post
Share on other sites

I uploaded this morning, and its saying 24 hours.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.