Jump to content

Manage Images New version shows the following sign


Recommended Posts

This is the message I get when I click on 'Use the New Version" Using IE

 

Alternate HTML content should be placed here. This content requires the Adobe Flash Player. Get Flash

 

I have Flash installed. This only started to do this in the last three days.

 

Must have changed some settings in IE but I can get access when I use Chrome ...

 

I only do my key wording on the Laptop (while lying down!!) all other stuff works on my workstation.

 

I do  remember having to change some settings in IE for a security reason but can not quite remember what I did :wacko:

Oh...  the old version shows the same sign as well

 

Regards

Tony

Link to post
Share on other sites

Try going to "tools" > "manage add-ons ". Wait for them to load and then under "Adobe" enable "Shockwave Flash Object".

 

and/or click the tolls "cogg" at the right of the your browser bar > select "safety" and uncheck "ActiveX filtering" (if it is checked).

Edited by JohnB
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.