Jump to content
Walrus

Uploading problems and Alamy help...

Recommended Posts

Hello,

 

Used to submit regularly years ago, but then lost heart, so stopped. Tried uploading via Safari and got 'file not found errors.' Files were there alongside the others that were successfully uploaded. Tried FTP, got same errors. Contacted Alamy via the new contributor email address and came up against someone who admitted they weren't technicians but then wasted an enormous amount of my time trying to convince me problem was with my FTP client, so I should contact the developer.

 

He asked for screenshots of the error message but then couldn't read was in them! Said, "It still looks like you’re not pointing to the route folder." Huh? Why would anyone give you FTP access to route? Went on, "You need to make sure you’re directing to one of the titled folders." You can see from the screenshot I sent I was connecting the Stock folder (IAC, issue wasn't one of access, but 'file not found'). 

 

I told him I'd been computing for over 25 years he still carried on questioning my competence (I've set up more FTP connections than he's had hot dinners) instead of escalating the issue. It's obvious to me he has nada, zilch technical knowledge, and had even asked query to be escalated to the tech dept (I just assumed Alamy has one, not been able to find a contact address). He refused, saying tech will give the same answers. Huh? Now he's suddenly a technician who can talk on behalf of other technicians! I found the whole episode bizarre, and he hasn't replied to my last email to say he has escalated the issue, or not.

 

I just uploaded more images via Safari. It failed to upload two images, even though they were in the same folder. I selected them again and it uploaded them without a problem.

 

Clearly a flaky uploader, and a flakier FTP. 

 

Is my experience unique?

Share this post


Link to post
Share on other sites

Unique, probably not, but unusual.

No problems here with Filezilla in 2 years. I'm not a computer expert, of course, so that may have helped.

Edited by spacecadet

Share this post


Link to post
Share on other sites

I've had one image which didn't upload once some time ago.

 

Since then I've used ftp with no problems whatsoever. I use Cyberduck on a Mac if that helps.

Share this post


Link to post
Share on other sites

I upload from PhotoMechanic and occasionally have used Filezilla (free, use it as my ftp client for web site management. Not a frequent uploader but problems are rare, did have a problem a couple of months ago when uploaded to News but Alamy could not see it, I had to upload via the web interface, now that I have found to be flaky.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.