Jump to content
Sign in to follow this  
AlessandraRC

Ready images not showing on port

Recommended Posts

Since the site went down to implement the new changes, my newly key worded images have not shown on my port. Anyone with a similar problem?

Share this post


Link to post
Share on other sites

Since the site went down to implement the new changes, my newly key worded images have not shown on my port. Anyone with a similar problem?

 

 

Same here, but not surprising with the fixes going on and the weekend. 

Share this post


Link to post
Share on other sites

Ditto

 

Allan

Share this post


Link to post
Share on other sites

OK, but the weekend has nothing to do with it since loading is automatic and happens every 24 hours. Never had a problem with the weekend. 

Share this post


Link to post
Share on other sites

I think the weekend update is pretty new and I've not had one on a Sunday.

Share this post


Link to post
Share on other sites

No confusion. I regularly keyword on a Saturday and haven't had a Sunday update in the last couple of weeks.

Share this post


Link to post
Share on other sites

Yes all up to date, including my  geese crossing the road ;)

Share this post


Link to post
Share on other sites

Not there for me yet.  My last batch was keyworded on Saturday, so I'll give it at least another day.

Share this post


Link to post
Share on other sites

Update obviously takes some hours then. Mine were mostly from Friday.

Share this post


Link to post
Share on other sites

Mine, done yesterday, are not showing.

 

 

Same here Bet.

 

Al

Share this post


Link to post
Share on other sites

Still no images on sale after doing them Sunday. What's going on?

Share this post


Link to post
Share on other sites

 

Still no images on sale after doing them Sunday. What's going on?

Same for me Betty. Some have finally gone on sale but I possibly keyworded those on Friday or Saturday. Sunday's are definitely not up though.

Geoff.

I'm told that the search engine hasn't been updated due to technical issues. I contacted CR as the images keyworded on Saturday aren't showing (although the number of images on sale in My Alamy is correct). They are working on it. Edited by IanGibson

Share this post


Link to post
Share on other sites

It would be nice if Alamy would inform us when they have technical problems that affect our images. It would save a bit of angst. I can certainly understand and forgive those problems but would like to be in the loop so I wouldn't keep checking over and over.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

The slow turnover of Ready images to On Sale continues, at least for me. My last batch was Ready yesterday morning but still hasn't moved. 

 

On the other hand, I submitted some images late last night, and they were waiting approved by QC at 7AM this morning, New York time. Now that's quick.  :)

Share this post


Link to post
Share on other sites

The slow turnover of Ready images to On Sale continues, at least for me. My last batch was Ready yesterday morning but still hasn't moved. 

 

On the other hand, I submitted some images late last night, and they were waiting approved by QC at 7AM this morning, New York time. Now that's quick.  :)

Seems that whenever you submit the actual QC is done in the first couple of hours of work in the morning. I've just finished a marathon batch and nothing passed later than 1030 BST. Even subs at 2100 were passing by 0900. Very convenient.

So yours probably actually passed about 4am your time, Ed. Don't stay up too late.

Edited by spacecadet

Share this post


Link to post
Share on other sites

It would be nice if Alamy would inform us when they have technical problems that affect our images. It would save a bit of angst. I can certainly understand and forgive those problems but would like to be in the loop so I wouldn't keep checking over and over.

More than slow turn over here, images ready for a week now, and still in the same place. New batch accepted, but big batch ready to go still

waiting.

Share this post


Link to post
Share on other sites

 

It would be nice if Alamy would inform us when they have technical problems that affect our images. It would save a bit of angst. I can certainly understand and forgive those problems but would like to be in the loop so I wouldn't keep checking over and over.

More than slow turn over here, images ready for a week now, and still in the same place. New batch accepted, but big batch ready to go still

waiting.

 

Are you sure they're ready? A week is very unusual. Mine all went on sale as usual last week.

Share this post


Link to post
Share on other sites

Mine were ready to go on Saturday and still aren't up.

Share this post


Link to post
Share on other sites

Made some keyword tweaks on Saturday that are not showing yet...So I would also think there is a delay in updating.

 

Phil

Share this post


Link to post
Share on other sites

Mine were ready to go on Saturday and still aren't up.

We already know there hasn't been an update since Friday. See above.

Share this post


Link to post
Share on other sites

I keyworded a load on Monday, which have just gone live this afternoon. 

Share this post


Link to post
Share on other sites

Obviously there are glitches in the new interface. At the moment I have different numbers showing up here, in My Alamy, Manage your images, and Track submissions. I'm sure Alamy will sort things out. Eventually.  :wacko:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.