Jump to content

Recommended Posts

I updated CC yesterday so I could open my T2 RAF files. Now when I work in LR then open into PS as my usual workflow, the PS version doesn't open up on top of LR as it has always done.  I couldn't figure out what was happening and would try opening it again because I thought it was failing to open at all.  Finally about the 3rd time it would open on top of LR but say -3 as part as the file name. Finally the brick fell on my head and I reduced LR and saw the PS file was right there under it.

I've been through the LR settings-preferences menu and can't see how I can fix this behavior.  Help!

 

Betty

Share this post


Link to post
Share on other sites

If you use a Mac you can set LR and PS to appear on different Desktops.  This way you can flick backwards and forwards between the two images without collapsing either.  For example, on my set-up I have LR on Desktop 2 and PS on Desktop 3.  To toggle between them, press Cmd+[Desktop x].  This way you can quickly and easily monitor any changes you make.  Of course, if you are working on a PC I've just wasted my time ;-(

 

Chris

Share this post


Link to post
Share on other sites

Yes, a Mac. I'll check out screen setting, Julie.

Neat trick, Chris, I never thought to assign desktops.

 

The thing is, before I updated, when I opened into PS it always was on top of LR. Always. Perfect, because when I was through and saved>closed the image, the screen was back on LR.

Considering I never changed a single setting after the update, I don't know why this behavior changed.

Share this post


Link to post
Share on other sites

I had the same issue when I first updated Betty and now it's working normally again. Maybe shut down the computer/restart? No idea why mine did it or got fixed. I too thought PS wasn't working and then finally saw it open underneath. Gremlins, I suspect. 

Share this post


Link to post
Share on other sites

If you use a Mac you can set LR and PS to appear on different Desktops.  This way you can flick backwards and forwards between the two images without collapsing either.  For example, on my set-up I have LR on Desktop 2 and PS on Desktop 3.  To toggle between them, press Cmd+[Desktop x].  This way you can quickly and easily monitor any changes you make.  Of course, if you are working on a PC I've just wasted my time ;-(

 

Chris

 

You can have multiple desktops on a PC, at least with Windows 10 (not sure about earlier versions).  See here...

 

http://www.cnet.com/uk/how-to/how-to-use-multiple-desktops-in-windows-10/

Share this post


Link to post
Share on other sites

I had the same issue when I first updated Betty and now it's working normally again. Maybe shut down the computer/restart? No idea why mine did it or got fixed. I too thought PS wasn't working and then finally saw it open underneath. Gremlins, I suspect.

 

Good to know I'm not losing my mind! ;) I've shut my Mac down several times and it's not fixed yet. What's funny, I kept hitting the open in Photoshop command. I was having three copies open under LR before I finally saw the light. The third try one actually opened on top but had "file name-3".I thought, "where did that -3 come from in the file name? That's when I looked under and found three files. DUH.

A house usually has to fall on me, lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.