Jump to content

Recommended Posts

For want of a better explanation - it's the workflow that was suggested on a stock photography course...... I understood that it created better quality images and allowed for proper checking of the files at 100% and 50%.  It does seem to be the conversion from TIFF to jpeg which is losing the data though.

It was indeed what Alamy itself suggested....in about 2009. I remember it but it's not necessary if you use LR which can generate 100% previews itself.

Things move on apart, evidently, from some photography tutors.

Share this post


Link to post
Share on other sites

I had the problem again on Friday with trying to upload live news photos.  I tried saving them as JPEGs in PS instead of exporting them as JPEGs but that didn't seem to work either.  Ended up having to go back to LR and exporting them from there.  Even that didn't work first time and had to do a bit of fiddling.  Eventually most of them went through.  Not sure really what I did to make it work, wondering if some of the issue was wifi connection, or a problem their end as the majority went and not sure what was any different about them than the other ones.  My workflow definitely needs a rethink!  Thank you all for suggestions and help.

Share this post


Link to post
Share on other sites

Make sure you are including the metadata when you export from LR (see options in the Export dialog). If the metadata is present in the file opened in PS (File Info) then it stays embedded in the Save As JPEG - there is no option there to remove it. Similarly make sure any JPEGs exported directly from LR have the metadata included (Export dialog).

 

Files not being received by Alamy and wifi connections are a completely separate issue and have nothing to do with the metatdata.

Share this post


Link to post
Share on other sites

Lightroom tip :If you select multiple pictures and apply metadata to all of them while in Loupe view, then the metadata will only be applied to the 1st picture selected.  To add metadata to all selected pictures at once you need to be in Grid view.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.