Jump to content
Sign in to follow this  
Niels Quist

Images stuck in the Ready Container

Recommended Posts

My images in the ready container from yesterday haven't gone on sale this morning. Anyone else? If not, I will e-mail Members Service.

Share this post


Link to post
Share on other sites

Yip! Same here...Everything a bit slow updating today....

 

Phil

Share this post


Link to post
Share on other sites

and for me too.

 

Pearl

Share this post


Link to post
Share on other sites

Thanks, Pearl and Phil, then I better just wait...

Share this post


Link to post
Share on other sites

They are now live

 

Pearl

Share this post


Link to post
Share on other sites

I have one that needed a model release. I uploaded the release and assigned it to the image last night, but it is still hasn't come out of Ready, which is a bit strange. Hopefully tomorrow.

Share this post


Link to post
Share on other sites

Actually, this one that needed the MR is still stuck in Not Ready, and I have four others that passed QC yesterday now stuck in Ready. Maybe if I bang the side of the computer it will knock them out.

 

No, didn't work.

  • Upvote 1

Share this post


Link to post
Share on other sites

Must be a lot of activity going on behind the scenes. Not only are my images finished off yesterday not updated from Ready, but when I click on my image numbers under my avatar, I get a blank page.

Am I a ghost? <pinching myself>

Ok, they just updated. I'm real. ;)

Edited by Betty LaRue

Share this post


Link to post
Share on other sites

Must be a lot of activity going on behind the scenes. Not only are my images finished off yesterday not updated from Ready, but when I click on my image numbers under my avatar, I get a blank page.

Am I a ghost? <pinching myself>

Ok, they just updated. I'm real. ;)

 

 

Something going on Betty. I clicked on another post to see the contributors images and the same happened. They were not there, then they were. :huh:

 

Allan

 

HEEELP!  It has just happened to my images now. :blink:  :wacko:   Aarrrrgghh! :o 

 

 Allan (ITMA)

Edited by Allan Bell

Share this post


Link to post
Share on other sites

I'm seeing blanks, then next time, pictures. Different people. Weird. Never happened before. Maybe the web designers are recoding that chunk of info now.

Share this post


Link to post
Share on other sites

I've had that happen a while ago, those were pics from live news. I contacted support and they resolved the issue.

Share this post


Link to post
Share on other sites

This is happening again.  Some of my images have been ready for 2 days and they're still not on sale.  

 

Pearl

Share this post


Link to post
Share on other sites

Mine are on sale now.  Must have happened just after I posted here.  Perhaps Alamy needed reminding!!!

 

Pearl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.