Jump to content

Recommended Posts

I uploaded 3 additional photos on Tuesday (4/5/2016) to the 4 photos already in system for a whopping total of 7 photos.  I keyworded them, saved changes, and then just waited for them to be put in the system but I still don't see them.  In "My Alamy" there are 7 photos listed under "Your Status > Images on sale", but I cannot find the last 3 images I submitted.  The first 4 images showed up about a day after I first uploaded them.  Obviously I'm new at this, is there something I'm missing or doing wrong?  Thanks.

Edited by Wawa

Share this post


Link to post
Share on other sites

There's a post here: http://discussion.alamy.com/index.php?/topic/5640-yesterdays-keyworded-images-not-live/  that suggests that there is a problem at Alamy with images going Live. It looks likely that you are encountering the same problem.

 

Interesting images by the way - the four I can see, anyway.

 

Keith

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Keith,  At least I don't feel like I'm screwing up. 

  • Upvote 1

Share this post


Link to post
Share on other sites

My images keyword over the last few days have only just gone live this morning so I think the problem was at Alamy's end.

 

Pearl

Share this post


Link to post
Share on other sites

Mine too, perhaps something to do with the site update? I've noticed over the last few weeks a longer delay in images going live but also more activity over the weekend, possibly to catch up?

Share this post


Link to post
Share on other sites

I see seven of your images by clicking the number 7 under your Wawa (blank) avatar. Saturday afternoon

 

keep going,lots more needed! gonna be a slow process if only three at a time.

Share this post


Link to post
Share on other sites

Robert, I hear ya loud and clear! Thanks!

Share this post


Link to post
Share on other sites

Sorry to digress from original post. Good interesting selection of images in your collection so far.

 

I don't think my butt would fit the receptacle in picture four though. ;)

 

Allan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.