Jump to content
NYCat

Must sign in to My Alamy every day.

Recommended Posts

Same as Paulette, but it has always been that way for me. Thought it was normal behavior.

 

 

It is now. :angry:

 

Allan

Share this post


Link to post
Share on other sites

Another oddity I am experiencing is that autofill (I assume) often puts my email address into the Alamy search box.

Share this post


Link to post
Share on other sites

Hi All

 

I haven't been able to log in for 4 days now I'm on a Mac with safari .

I can log on with my iPhone and am in touch with MS

I need to upload soon I can do this with FTP but can't keyword because no flash in iPad or phone

 

Regards

 

Jon

Share this post


Link to post
Share on other sites

 

 

 

I don't see "keep me signed in" anymore and I'm having to sign in to My Alamy every day. I don't know how I got signed out and wonder if any of you have found a solution to this problem. Perhaps I have to email member services but I thought I'd try here first. Thanks for any help.

 

Paulette

 

 

I have exactly the same problem. Tried MS and they said it must be my browser. I am on iMac with Safari. Still have not found a solution and it is annoying having to keep signing in every day.

 

Allan

 

 

Same here. Chrome / Windows 10 as well as Chrome / Windows 7

 

Cheers,

Philippe

 

 

Same for me with Chrome but no problem with Firefox.

 

Same for me, seems to be the last week or so, Chrome & Windows 7 on PC and iphone, have to sign in every time for alamy and first time on the forum for a few weeks and I've had to sign in again

Share this post


Link to post
Share on other sites

When you sign in to Alamy I believe you are automatically signed in to the forum.

 

At the moment I am permanently signed in to the forum but have to sign in to Alamy each time I switch the computer on. iMac and Safari.

 

Allan

Share this post


Link to post
Share on other sites

I am having the same problems. Every time I try to log into Alamy, I have to re-enter all my log-in and password details. This is on a PC running Windows 10 and using Internet Explorer 11.

 

Today I have had some to and fro emails with Alamy Member Services. Despite pointing them to this thread and explaining that it is not just me with the problem, they still think the issue is at my end because the browser is not properly configured. This is what they said, in case it helps anyone else:

 

Hi Bill,

 

I’ve just heard back from the technical team. They’ve requested you to try some other browser as they think this is an issue with your current web browser. You can also try the below mentioned steps to make sure the browser is configured correctly .

 

1. Start Internet Explorer.

2. On the Tools menu, click Internet Options.

3. Click the Content tab.

4. Under Personal information, click AutoComplete.

5. In the AutoComplete Settings dialog box, select the User names and passwords on forms check box (if it is not already selected), select the Prompt me to save passwords check box

(if it is not already selected), and then click OK. Click OK again to close the Internet Options dialog box.

 

Thanks

 

Shiraz

Member Services

Share this post


Link to post
Share on other sites

I also use Chrome and Windows 10. Have signed in only once, and book marked the page, just have to click the book mark, or just click the tab if multiple pages were open at the time of closing chrome. If ever multiple pages are not open Chrome gives option of restoring defaults  

Edited by Gurcharan

Share this post


Link to post
Share on other sites

Funny thing, I used to have to sign into the forum every time, but now I am automatically signed into the forum, but have to sign into My Alamy.

 

Used to be the other way around.

 

Jill

Share this post


Link to post
Share on other sites

It would be nice if Alamy were to chip in here with some ideas/help. Or carry out a fix at their end. ;)  Hay Alamy!

 

Allan

  • Upvote 1

Share this post


Link to post
Share on other sites

I know this is a dated issue, but it has come up for me, and I wonder if a solution is extant.

 

While traveling I used my tablet to log in to My Alamy and the forum.  When I came back to my desktop, I was still logged in to My Alamy on every visit, but had to sign in every time to the forum.

So I deleted my tablet bookmarks.  No change.  I deleted all Alamy cookies, and re-applied the bookmarks.  No change after reboot.

 

Any other things I can try?  As others have said, it's a minor issue, but signing in every time is a bother I could do without.

Edited by Reimar

Share this post


Link to post
Share on other sites

Funny thing, I used to have to sign into the forum every time, but now I am automatically signed into the forum, but have to sign into My Alamy.

 

Used to be the other way around.

 

Jill

That's the way it works for me, Jill.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.