Jump to content
Sign in to follow this  
TobyH

Uploads stalling? 2nd night in a row

Recommended Posts

Anyone else having issues? Seems to have been around 8pm both nights (last night and as I type). Connection is fine, happily able to browse elsewhere, just keeps retrying. Had to give up on it last night and try again earlier and they went through fine...

 

Just wondering if there are any known issues on this.

 

*edit to add* - after 5 attempts the attempted upload goes red and says "Upload failed. Cannot connect to Alamy. Speedtest at same time is showing a healthy 68meg down and 17 up.

 

Ta

Edited by TobyH

Share this post


Link to post
Share on other sites

I uploaded one photo via the Reportage route around 6 hours ago and after over an hour it didn't show up so I uploaded it again with one more photo. 5 hours later all three have shown up as one batch still "processing" - hope it will complete by tomorrow so I can finalize the keywords etc.  I don't get fails via the Reportage route - they just sometimes don't show up for hours, which is what happened tonight. 

Edited by Marianne

Share this post


Link to post
Share on other sites

My FTP upload from yesterday evening still isn't showing. Usually it's slightly slower to appear than web upload but not normally this long.

Edited by Armstrong

Share this post


Link to post
Share on other sites

I uploaded 10 this morning - they went through fine but haven't shown up in submissions yet.

Share this post


Link to post
Share on other sites

I think there is aglitch. Sent up via uploader yesterday - 2 have made the trip and appear as awaiting QC. Others disappeared into ether...

So sent again this morning via ftp. 3 hours later still not showing in QC list.

Share this post


Link to post
Share on other sites

Uploading is hit or miss, one time the speed of light, the next an hour to upload a handful. Constant hang ups. :(

Share this post


Link to post
Share on other sites

I get to 2% then it fails every time.

This for me, also. Upload yesterday was fine. Since it's the weekend, I guess we have until Monday to get it sorted out.

Share this post


Link to post
Share on other sites

Server overload?

 

Allan

Share this post


Link to post
Share on other sites

I've uploaded two batches this morning and they've shown up in the list straight way.

Share this post


Link to post
Share on other sites

I have uploaded a batch this morning. 

It stalled slightly at times but went through fine and showed up immediately.

It is now in awaiting QC. 

 

(I used the web upload) 

Share this post


Link to post
Share on other sites

Three Live News uploads on Saturday and a Reportage upload last night. No problems.

I did notice they took some time to appear in the news feed and Manage Images.

 

A friend of mine here in New York, who uses Verizon, mentioned he was getting dial-up speeds about a week ago, although my speeds were normal, via Time Warner Cable.

He did a Traceroute and there seemed to be some issues with a router in the UK.

 

fD

Share this post


Link to post
Share on other sites

FTP upload is working fine for me tonight. Submission appeared very quickly in My Alamy.

Share this post


Link to post
Share on other sites

I also had this problem, at this time, from my desktop, but they uploaded from a laptop in the next room. I have no explanation and it may just have been a fluke or a gremlin on the line

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.