Jump to content

Recommended Posts

Hi...can anyone help, please?

 

I normally use a Lightroom plugin to upload my images and have started getting an error message     `Alamy server says `200'.  Can anyone enlightne me as to what this means?

 

Thanks

Share this post


Link to post
Share on other sites

Are you sure an error is actually occurring? 200 normally means "OK, request completed successfully".

 

Alan

Share this post


Link to post
Share on other sites

Are you sure an error is actually occurring? 200 normally means "OK, request completed successfully".

 

Allan

 

 

That is correct if it is an HTTP error.  https://en.wikipedia.org/wiki/List_of_HTTP_status_codes

 

Or it could be a Microsoft error code as on this list.   https://msdn.microsoft.com/en-us/library/windows/desktop/ms681382(v=vs.85).aspx

 

 

Allan

Share this post


Link to post
Share on other sites

Are you sure an error is actually occurring? 200 normally means "OK, request completed successfully".

 

Alan

Yes..the plugin fails to log in to my account details and just kicks me out of the export box.  Have tried re-loading the plugin but to no avail.

Share this post


Link to post
Share on other sites

Closing this down...think it's a licence problem with the plug in...thanks for your help :)

Share this post


Link to post
Share on other sites

 

Are you sure an error is actually occurring? 200 normally means "OK, request completed successfully".

 

 

That is correct if it is an HTTP error.  https://en.wikipedia.org/wiki/List_of_HTTP_status_codes

 

Or it could be a Microsoft error code as on this list.   https://msdn.microsoft.com/en-us/library/windows/desktop/ms681382(v=vs.85).aspx

 

 

It's also true for FTP servers.

 

I wouldn't expect the Alamy server to be issuing Microsoft codes.

 

Alan

Share this post


Link to post
Share on other sites

I began to see the same thing (Alamy's server said '200'.) yesterday; was fine the day before.  I don't believe its a license issue as my license is in good standing.  I tried disabling and re-enabling the plugin, which did not help.  I am seeing the error on two different computer/lightroom setups.  Might be a temporary communication issue with the Alamy server ...

 

Clarence

Share this post


Link to post
Share on other sites

I just started getting the same error. Not sure why this would be a licensing problem as my plugin reports my license is good until 27 June 2016.

Share this post


Link to post
Share on other sites

I'm also getting the same error. I checked the Alamy Picture Manager website and came up with this post from 2010.

Problem is, the last version of IE was released for Mac in 2003 and I have no idea how to reduce privacy in Chrome.

 

https://www.lightroom-plugins.com/support/index.php?/Lightroom/Knowledgebase/Article/View/30/3/alamy-plugin-wont-connect-to-alamy   

 

Plug-In Manager reports my license expires 12 August 2016

Edited by fotoDogue

Share this post


Link to post
Share on other sites

LightroomPlugin are aware and trying to fix

Share this post


Link to post
Share on other sites

I received a message from Jim Keir this morning that they'd released an update. Once installed, I had to restart Lightroom several times but, so far, it seems to be working fine.

Share this post


Link to post
Share on other sites

I got the 200 error as described, and the nan email from Jim about the updated version.  Installed and I can now login.

 

However, on uploads I now get a '500' error.  Any suggestions on this error?

Share this post


Link to post
Share on other sites

I got the 200 error as described, and the nan email from Jim about the updated version.  Installed and I can now login.

 

However, on uploads I now get a '500' error.  Any suggestions on this error?

 

Assuming it's an HTTP code, anything in the 400 or 500 range indicates an error. 500 itself means a generic error that has no specific explanation, so the answer to your question is "No". You will need to ask Jim.

 

Alan

Share this post


Link to post
Share on other sites

I got the 200 error as described, and the nan email from Jim about the updated version.  Installed and I can now login.

 

However, on uploads I now get a '500' error.  Any suggestions on this error?

Same problem here, just downloaded the new plugin which fixed the error 200 for all Alamy related exports. Now, like you have the same problem with uploads only and error 200. 

Share this post


Link to post
Share on other sites

Apparently it's a recent change in Alamy that has caused this. Jim issued an update but the software now returns a different error message ' unable to update catalog'. Am progressing this through Jim, hope to have a resolution soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.