Jump to content
Sign in to follow this  
FCP

Manage / Upload Images not working anymore

Recommended Posts

For a few days the "Manage" and "Upload" images options are not working anymore on my computer. I'm getting this error message: "Alternate HTML content should be placed here. This content requires the Adobe Flash Player. Get Flash".

 

Installed the newest flash player twice already. Still not working.

 

Mac OS X 10.10.5 with Safari

 

Any advice?

Share this post


Link to post
Share on other sites

No problems here and I use it every day... Chr. on Win7

Share this post


Link to post
Share on other sites

Running OS X 10.9.5 with Safari.  No problems.

 

Allan

Share this post


Link to post
Share on other sites

Thanks for the feedback. Seems like I have to look at my end.

Yes, I have FTP access but this won't let me MANAGE the images.

Share this post


Link to post
Share on other sites

Suggestion 1 - Have you checked your Safari prefs - Security - Plug-in Settings - Adobe Flash Player

 

Suggestion 2 - try Firefox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.