Jump to content
Chris Gibson

Manage Images tabs not working

Recommended Posts

Hi
      Anyone else having problems with the Manage Images tabs? Drop downs do not appear to be working in the attributes section. I cannot exit without resorting to Task Manager and closing from there. I am running Windows 7 Pro and using latest Firefox browser

Chris

Share this post


Link to post
Share on other sites

Just finished some key wording all working fine in Chrome using Windows 10.

 

Regards

Craig

Share this post


Link to post
Share on other sites

Hi Chris

 

Yes, I have the same problem intermittently - it seems Manage Images just hangs and I have to kill the process and start again.  I think it's probably a flash issue.

 

I have Windows 7 running Firefox 41.0.2 and Flash 19.0.0.226.  The problem seems to have got worse recently so I'm not sure if it's an update to Firefox or to Flash that has caused it, but it's very annoying, especially if it happens just after you've made batch changes but before you've hit the save button!

 

Mark

Share this post


Link to post
Share on other sites

I've got the same problem with latest Firefox on Windows 7 professional.  As Geoff says, I get over it by clicking onto another window and back.

 

Steve

Share this post


Link to post
Share on other sites

I get the problem too.

 

Using Windows 10 (I think, the lateset one anyway !), and Firefox.

 

I've been using Internet Explorer when working in Alamy's Manage Images....works ok that way.

Share this post


Link to post
Share on other sites

Seems to working fine using Safari on Mac….

Share this post


Link to post
Share on other sites

I've been having the same problem with Manage Images lately. Everything freezes up. I'm using Windows 7 Pro and Firefox as well.

Edited by John Mitchell

Share this post


Link to post
Share on other sites

Same here, it happens sometimes and more often on my laptop than desktop. Both are Windows 7 and Firefox.

Share this post


Link to post
Share on other sites

Seems to working fine using Safari on Mac….

 

Thank heavens for Safari and Mac.... :)

 

Allan

  • Upvote 1

Share this post


Link to post
Share on other sites

Exactly the same issue. Windows 7 and Firefox, manage image tabs randomly freeze up firefox entirely. It's flash that's causing it, if you kill the process the rest of the windows come back to life. Very frustrating.

 

Also within manage images, the right hand pane where I believe the help normally is just shows script errors.

 

Off to try a different browser.....

 

*edit to add* Chrome worked fine, no freezes although it's a small test window. help files still in code as per John below.

Edited by TobyH

Share this post


Link to post
Share on other sites

Just done a batch with Chrome and Windows 7. No problems - though the help files are code not text.

Edited by John Richmond

Share this post


Link to post
Share on other sites

This problem seems to be fixed now. Had no trouble this evening.

Share this post


Link to post
Share on other sites
Guest

Problems is definately back. On W10 and Firefox, occasional hangs and buttons not working on V2. The old version also is saving changes but is not then changing the status.

 

Funny since it was Alamy that emailed telling me that I had images which needed to be made ready....

Share this post


Link to post
Share on other sites

On Windows 10 and Chrome. Not a problem this morning.

 

Jill

Share this post


Link to post
Share on other sites

I just gave the latest Firefox update a try on manage images and it seem like the problem may be fixed.  Maybe other users could test it out and report back.  I have been using Chrome to sidestep the problem.

Share this post


Link to post
Share on other sites

Yes, the new Firefox seems to do the trick.

 

I was having the problem again this morning still using Firefox 41.0.2, but upgraded to Firefox 42.0 half way through my keywording session and it worked fine for the rest of the images.

Share this post


Link to post
Share on other sites

Yes, the new Firefox seems to do the trick.

 

I was having the problem again this morning still using Firefox 41.0.2, but upgraded to Firefox 42.0 half way through my keywording session and it worked fine for the rest of the images.

 

Let's hope it also makes Manage 1.0 work again.

For a couple of month I have been using IE for that. I would love to be able to return to Firefox.

Thank you for pointing out the update!

 

wim

Share this post


Link to post
Share on other sites

For me, it wasn't working with Firefox 42.0 either, but now the problem has disappeared. Someone must have done some tinkering.

Share this post


Link to post
Share on other sites

I had this problem with Firefox but the Pale Moon browser that's based on Firefox works, so whenever Firefox goes wrong, I use that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.