Jump to content
Sign in to follow this  
RedSnapper

Alamy Measures problem....

Recommended Posts

Anyone else getting this issue today? I make a point of checking my zooms / views / searches for all my Pseudos every morning, but today i'm getting an error when i try to view the stats for any of my pseudos which have zooms recorded for yesterday

 

Alamy Measures > Your Images>  set date to yesterday> see list of pseudos> click on pseudo name with zooms listed > get error handling page> " 

Sorry, we've encountered an unexpected error"

http://www.alamy.com/customerror.aspx?aspxerrorpath=/Alamysearchhistory/PseudoViews.aspx

 

This ONLY appears for psudos with zooms; pseudos without zooms show the normal list of seach terms applicable to yesterday's searches

 

km

Edited by RedSnapper

Share this post


Link to post
Share on other sites

My zooms and views all as normal but when I clicked on your link I got an alamy error message.

 

Regen

Share this post


Link to post
Share on other sites

All ok my end too (same as above post).

 

Maybe yours is overloaded with lots of views & zooms & sales data ??!!   (I often get the same error message if I try and get a years worth (in one go) of stats data for myself).

Share this post


Link to post
Share on other sites

Same problem here. Total of 4 pseudo's with no 3 inaccessible

Share this post


Link to post
Share on other sites

That link is just to the error message, not to my collection....

 

Zooms and views are listed as normal, but details of the searches not visble in any psuedo with zooms.....

 

this isn't a server overload problem...there are only a handful of zooms in each of the affected pseudos

 

I can click on the figure in the 'your zooms' column and see the zoomed images, but if i click on the pseudonym to see what the search terms were i get that error...

 

km

Edited by RedSnapper

Share this post


Link to post
Share on other sites

correction to earlier post. The problem is only relevant to "yesterday" search. Using the whole month all is fine but other pseudo's with zooms work fine.

 

P.s. My faulty pseudo commences with letter "R" ??? Clue maybe!

Edited by ReeRay

Share this post


Link to post
Share on other sites

Yesterday working fine here.

 

wim

Share this post


Link to post
Share on other sites

Yes, this is happening to me this morning Keith. Never before today.

 

It happens for certain days/dates like "yesterday" or "this month" but not for "last month".  I get the same  "unexpected error"  page.

 

I reported this to Alamy technical support but they replied there was no error at their end.  There certainly is at mine, and not just mine.  

 

Frustrating as I use this list every morning too.

 

Kathy

Share this post


Link to post
Share on other sites

Same here...only yesterday...only pseuds with zooms...odd.  ^_^

 

Phil

Share this post


Link to post
Share on other sites

Thanks.....not just me.....Alamy Tech support say they're not gettiing the error, but they're not exactly following the steps and ONLY searching on pseudos with zooms for yesterday only

 

 

i wish they'd take thre time to actually read the report i sent in word for word...

 

km

  • Upvote 2

Share this post


Link to post
Share on other sites

I had the same problem some weeks ago with one of my Pseudos. Couple later the problem was solved. No issues today, so far.

Share this post


Link to post
Share on other sites

No issues clicking through to find the keyword used for the one zoom I got yesterday - only used October 7. 

Share this post


Link to post
Share on other sites

Just checked again...still happening.  :angry:

 

Wake up tech team :rolleyes:

 

Phil

Share this post


Link to post
Share on other sites

Something's changed.  

 

My Measures is now working for  "yesterday" but not for "Last 7 days" or for "This Month".  

 

Still getting error message for these with no list of searches.

 

Kathy

Share this post


Link to post
Share on other sites

I had that problem yesterday but only when trying to click on "views"

Kumar

Share this post


Link to post
Share on other sites

Again today!


 


My Measures is now working only for  "yesterday" and for  "Last Month". 


 


Still getting error message for the other terms, i.e. Last 7 Days etc. in list of searches.


 


Kathy

Share this post


Link to post
Share on other sites

I'm getting the error on only one pseudo as far as i can judge....all the others seem to be fine (both those with and without zooms) for any date range i select (though i've not done an exhaustive test of all possible combinations..)

 

km

Share this post


Link to post
Share on other sites

HALLELUJAH!!  This problem is now resolved and all options are readable when you click on the list for Last 7 days, Last Month, etc.

 

Kathy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.