Jump to content
Sign in to follow this  
Russell

Ready images not posted to portfolio

Recommended Posts

I've had a number of images, all passed QC, keyworded and subsequently "Ready" hanging around in the queue but not posted to my portfolio or available to the search engine for several days now.

 

I initially blamed it on the Bank Holiday, but it has been going on for a while.

 

Anyone else experiencing a problem?

 

Share this post


Link to post
Share on other sites

I readied a batch last Friday, and they didn't go on sale until Tuesday, so I guess the system is slow for some reason. I too figured it was due to the UK holiday.

 

P.S. Our banks in Canada never go on holiday. They charge interest on loans, etc.even when while we sleep.

Edited by John Mitchell

Share this post


Link to post
Share on other sites

I too had images clear QC on Friday and didn't go in to the portfolio til Tuesday. Usually holidays don't affect the daily updates. Never have for me in the past.

 

Jill

Share this post


Link to post
Share on other sites

I too had images clear QC on Friday and didn't go in to the portfolio til Tuesday. Usually holidays don't affect the daily updates. Never have for me in the past.

 

Jill

 

I had it happen two weeks ago (no Bank Holiday) as well. Perhaps the server needs a holiday now and then. Hopefully, it won't go on strike.

Share this post


Link to post
Share on other sites

I uploaded a batch yesterday afternoon, and they have now passed QC, and are showing in Manage Images waiting to be keyworded.  However, in My Alamy I have no images waiting to be keyworded.

 

I don't know whether that's normal.

Share this post


Link to post
Share on other sites

MA often leads or lags by a day.

But there was no sweep of ready images to on sale yesterday.

Share this post


Link to post
Share on other sites

I key worded a batch and moved them to "ready" on Wednesday morning (48 hours ago).  Still not moved up to on Sale.

Share this post


Link to post
Share on other sites

I've had 16 images "ready" since Wednesday morning, and a further 19 since yesterday. Still waiting.

Share this post


Link to post
Share on other sites

And oddly, although shown as "ready", and not "for sale" they now show in my collection (under the blue number), I do not remember that happening before. . .

Share this post


Link to post
Share on other sites

... and I have also just noticed that actually they are for sale in my collection, but oddly have not been added to my blue number on this forum.

Share this post


Link to post
Share on other sites

Likewise, a batch of images I keyworded two days ago have just now shown up in my collection.

Share this post


Link to post
Share on other sites

... and I have also just noticed that actually they are for sale in my collection, but oddly have not been added to my blue number on this forum.

Log out and then log in.  The number will update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.