Jump to content

Recommended Posts

Hi all,

I'm returning to Stockimo after a break of a few months and seem to be stuck.

 

I'm attempting to upload an image from my iPhone 4S library. The Stockimo app recognises the image, uploads it[?] and I'm presented with the caption and tag buttons. From that point on nothing, nada, zilch, bugger all. I can't add any text anywhere. I've reset the phone, logged in and out of Stockimo, waited for five minutes [just in case it's a background thing] but no joy. If I choose next, I get the warning that I haven't added a caption or any tags!

 

Anyone else have the same experience of can suggest a solution please?

 

Cheers

Steve H

Share this post


Link to post
Share on other sites

I do mine on the iPad, no problem.

Share this post


Link to post
Share on other sites

I'm running Stockimo on a 4s with iOS 7.x Occasionally it crashes but that's the only problem I've had so far.

 

Have you tried restarting your phone? If that doesn't resolve it try deleting the Stockimo app and downloading it again.

 

fD

Share this post


Link to post
Share on other sites

Thanks Betty and FotoDogue - cracked it. The 'app' doesn't work if you have a bluetooth keyboard linked to the device [iPhone or iPad running iOS 8]. Which is stupid when you want to add a lot of keyword tags in a hurry!

 

Anyway - at least I know.

Cheers

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.