Jump to content

Recommended Posts

Hi All

 

Have I lost my images? my computer done its usual backup on Sunday and now I am unable to access the hard drive every time I try and open it I get the message G:\ is not assessable this request could not be preformed because of an1/0 device error, and the icon on my desktop no longer depicts the actual hard drive it now looks like a document with the corner folded over.

 

 

What has gone wrong

 

Liam   

Link to post
Share on other sites

I'm hoping you'll find a way to access your hard drive, but if not -

 

You mention this happened after your usual backup, so you likely have your files on that backup.

If all else fails, use the backup to recreate your harddrive. If necessary, Google for the specific directions.

 

Best of luck - Ann

Link to post
Share on other sites

G: Is your back up drive?

 

I/O error you're seeing is the drive is broken aka on its death bed. (it's a good sign your pc is still showing the drive location) that means the power board isn't dead YET. you should be able to recover most files at this stage (tell me it's not a 2.5"/portable  western digital drive)

 

 

Try another port,. Just confirm, you have checked all cables and leads, made sure they are all plugged in and not lose.  (If yes ignore this) 

 

  • do you know what type of drive it is e.g. sata or ide? if its enclosed your going to need to break it open and void any warranty you might have left.
  • Do you have any recovery software e.g. recover my files, or  something else? 
  • How much time\money do you want to spend trying to recover them it can become alot. (you're going to need to get ide\sata cradle for it appx $30 and something like recover my files appx $70 and spend many hours doing it without any other costs which could happen)
  • or you could send it off to some specialist company, and they can do it. 

It's not impossible to do this, i've done this many times.  

Edited by PatrioticAlien
Link to post
Share on other sites

Hi

 

Many thanks for the info both

 

I have been having a play turned everything off attached to another port and rebooted, ha sighs of life all has returned but how long for I do not know, I will have to get a replacement asap

 

All I can tell you about the drive is that it is a Seagate 1T (st310005fdd1e1-rk).

 

I think Seagate are able to recover any lost data.

Link to post
Share on other sites

Pleased you resolved your problem but such issues come under the heading of 'fair warning'. You have to have a regular (daily, every few days, whatever suits your activity level) back up routine. Anything you haven't backed up you must consider to be work you're happy to lose.

 

The old adage is if it doesn't exist in three places it doesn't exist.

So that's your working drive, your backup drive of your working drive and your backup of your backup drive which really should be in a different building.

 

So thank the gods of the dreaded seagate tick that all this caused is a few more worry lines. :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.