Jump to content

Recommended Posts

Hi folks,

 

After many years of no problems with uploading online with the normal uploader, today for some reason I couldn't upload using Chrome.

 

Why would this happen?  I upgraded Flash Player to 17 when no button showed to progress to the upload page but still no luck.  I then

 

managed to upload via Safari which was a relief.  

 

Is this a Chrome bug or something?  Has it happened to anyone else, ever?

 

With thanks,

 

Kathy de Witt

Link to post
Share on other sites

Chrome has Flash built in so upgrading to the latest version shouldn't make a difference with this browser.

 

I've noticed a number of bugs using V 41.0.2272.118 which Google reports to be the latest version for Mac.  While I haven't experienced any issues in uploading, quitting and restarting Chrome usually resolves other issues like Copy and Paste.

 

fD

 

 

  • Upvote 1
Link to post
Share on other sites

Thanks for your reply fotoDogue!  

 

I looked and my version is Version 42.0.2311.90 and it says it is up-to-date. Maybe it is different in Britain?  I will have to spend some time working this one out.

Especially since I don't understand any of it!  I have installed an updated Flash Player but when I go back and try and watch or do anything is still says I need to

upload Flash Player so it just isn't installing for some reason.  

 

I have resorted to Firefox for the moment which seems to be ok. Ho hum.

 

Kathy

Link to post
Share on other sites

Had the same problem with Chrome today.  Flash had been disabled without intervention from me.  The link Kathy has posted above shows how to Enable Flash in Chrome.  I had to re-start Chrome for it to take effect.

 

John

  • Upvote 1
Link to post
Share on other sites

Thanks for your reply fotoDogue!  

 

I looked and my version is Version 42.0.2311.90 and it says it is up-to-date. Maybe it is different in Britain?  I will have to spend some time working this one out.

Especially since I don't understand any of it!  I have installed an updated Flash Player but when I go back and try and watch or do anything is still says I need to

upload Flash Player so it just isn't installing for some reason.  

 

I have resorted to Firefox for the moment which seems to be ok. Ho hum.

 

Kathy

 

 

I just checked Google Chrome again and it now says I have  Version 42.0.2311.90 (64-bit) and it's up to date. I wonder if it could've updated in the background or while I was away from the computer. That  might explain some of the eratic behavior I've been experiencing.

 

fD

Link to post
Share on other sites

Yes, something obviously happened yesterday.  I'm glad it wasn't the other multitude of possibilities I was entertaining and great that it's all working properly now.

 

Thanks for keeping an eye on this!

 

Kathy

Link to post
Share on other sites

Had the same problem with Chrome today.  Flash had been disabled without intervention from me.  The link Kathy has posted above shows how to Enable Flash in Chrome.  I had to re-start Chrome for it to take effect.

 

John

 

Hi John:

 

Just to clarify.......... I see what you are saying here now........restart after enabling.  My reply refers to me simply trying to download the flash player then restarting.

 

Kathy

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.