Jump to content

Uploaded images not showing (old way)


Recommended Posts

Coinciding with all this talk of the new FTP uploads, I have uploaded three batches today using the old method and nothing it showing up in Manage Images, even several hours later.

Is it just me?

Edited by Phil Robinson
  • Upvote 1
Link to post
Share on other sites

I have the same problem Phil - two batches uploaded this afternoon (old way) still not showing.

 

Mine still not showing up. I've uploaded some twice now, so I'll have to see if they all appear tomorrow. Or not.

Link to post
Share on other sites

I have just sent a flurry of emails off asking the same question. WHERE are the images that I spent half an hour uploading? I have no patience with this sort of nonsense. Whatever the issue is -- they should bloody well FIX IT immediately!

  • Downvote 1
Link to post
Share on other sites

So are we all going to be FORCED to use FTP instead of the perfectly reliable OLD method? I really don't need another tech learning curve right now and think that we should have options. Nothing I have uploaded has appeared and nothing has gone through QC including images I uploaded on Friday.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.