Jump to content
Sign in to follow this  
Phil Robinson

Problem after zooming an image from a search.

Recommended Posts

I have been going through some of my images and have found a glitsch.

After I zoom one of my images on a page of search results, if I try to return to the results I get the search BEFORE the last one, but with the last search term in the search box, which stops working.

 

So when I search my own images for Berlin, then Munich, and zoom one of the Munich images, if I go back - either by the back arrow or my back mouse button - I get the Berlin page, with 'Munich' in the search box but nothing happens if I click on the search. I have to edit the search box to something different (like removing one letter) then typing it back in before I can get the search back.

 

 

Is it just me?

Share this post


Link to post
Share on other sites

I tried this both ways - using the filter on the alamy page with my name and then also through the Alamy homepage for my pseudo.

 

I first searched for hackney pony. After those results, searched for grand bend. Clicked on to zoom a pic from the Grand Bend collection. Hit the back button and it took me to all the Grand Bend images.

 

So no issue for me. I use Chrome.

 

Jill

Share this post


Link to post
Share on other sites

Well yes, OK, it's working perfectly now! I think my mouse may be coming down with something.

 

Thanks for trying anyway. (Interesting choice of searches, by the way).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.