Jump to content

Recommended Posts

I've uploaded three lots of pix in the last 24 hours. The uploads went OK - no interruptions - but they're not appearing on the 'Track Submissions' page. Anyone else having this issue?

 

No doubt things will straighten out after the weekend... but right now it's like uploading into a void... :unsure:

  • Upvote 1

Share this post


Link to post
Share on other sites

They have been taking longer than usual to appear but normally within the hour. 

Share this post


Link to post
Share on other sites

They have been taking longer than usual to appear but normally within the hour. 

 

Ditto

 

Allan

Share this post


Link to post
Share on other sites

I uploaded six images last night and they're still not showing in "Track Submissions."

Share this post


Link to post
Share on other sites

I uploaded 44 last night and they showed up within the following hour in 'Track Submissions'

Share this post


Link to post
Share on other sites

I've uploaded three lots of pix in the last 24 hours. The uploads went OK - no interruptions - but they're not appearing on the 'Track Submissions' page. Anyone else having this issue?

 

No doubt things will straighten out after the weekend... but right now it's like uploading into a void... :unsure:

 

Yes, I'm having that exact same problem, John. My bet is that things will go back to normal early Monday. They seem to be making fixes on weekends.

Share this post


Link to post
Share on other sites

Hmmm....uploaded another 10 this evening and it's been 40 minutes.  Still haven't appeared in 'Track Submissions'.

Share this post


Link to post
Share on other sites

Don't hold your breath till Monday morning, Ed . . . the air is thin enough where you are.   :)

Share this post


Link to post
Share on other sites

LOL  Thanks Edo!  It's been an hour and 15 minutes and still nothing.  I'll wait until morning.

 

 

Edited to add:  twelve hours and 15 minutes...yep, there's something definitely amiss happening.

Edited by Ed Endicott
  • Upvote 1

Share this post


Link to post
Share on other sites

Hi all.

Has NOT worked for a couple of weeks now !! yet when I go onto my laptop they all show up ?????

Strange things happen here.

Colin.

Share this post


Link to post
Share on other sites

Same here, uploaded last night and no sign of them. Sure to be fixed by the morning.

Share this post


Link to post
Share on other sites

I've noticed the delay too lately but they seem to show up in about an hour. However the odd thing to me is that I haven't been able to use the "Upload Jpegs" button on Firefox (Windows 7) the last two times I tried. I finally gave up last night and put them up through Internet Explorer.  Odd.

Share this post


Link to post
Share on other sites

I've noticed the delay too lately but they seem to show up in about an hour. However the odd thing to me is that I haven't been able to use the "Upload Jpegs" button on Firefox (Windows 7) the last two times I tried. I finally gave up last night and put them up through Internet Explorer.  Odd.

Flash (the uploader) and Firefox don't always get on.  If you've had a Flash crash do a reboot. It seems to be the only way to solve the problem.

Share this post


Link to post
Share on other sites

I uploaded last night and this morning with no issues. Both showed up in "my submissions" right away.

 

Jill

Share this post


Link to post
Share on other sites

Hmmm....two more uploads today.  Today's uploads and last night's upload still aren't showing.  Friday's upload of 44 images is showing.  I checked using Firefox and Chrome and Internet Exploder with same results.

Share this post


Link to post
Share on other sites

 

I've noticed the delay too lately but they seem to show up in about an hour. However the odd thing to me is that I haven't been able to use the "Upload Jpegs" button on Firefox (Windows 7) the last two times I tried. I finally gave up last night and put them up through Internet Explorer.  Odd.

Flash (the uploader) and Firefox don't always get on.  If you've had a Flash crash do a reboot. It seems to be the only way to solve the problem.

 

 

Thanks John, maybe I need to update Flash also but will keep this in mind.

Share this post


Link to post
Share on other sites

My track submissions page is frozen from 10.10.2014. Upload probably was ok, no error messages.

I cannot see records about submissions in 3 browsers, Flash is up to date. Alamy, please check, till now i don't have answer from support.

Where chat disappear?

Share this post


Link to post
Share on other sites

I am having the same issue. Submitted 2 batches, no issues but still not showing in my submissions after 30hrs?

Share this post


Link to post
Share on other sites

Hi new contributor here.

I'm having this issue too. Can't see uploads made early yesterday (Sunday) afternoon. Tried logging in from a couple of devices and with different browsers. No luck. Still nothing to be seen.

Share this post


Link to post
Share on other sites

Received an answer from Alamy support - they transferred this to technical team. Will wait

Share this post


Link to post
Share on other sites

This is getting to a little nervous making. The upload I did on Friday morning has still not shown up in Tracking Submissions . . . and it's late Monday afternoon now in Oxfordshire. It's a bank holiday (to use the UK term) here in the USA, but not in the UK, right? Waz up, Doc? 

Share this post


Link to post
Share on other sites

I did another upload late last night and it showed up right away.

 

The Alamy fairies must be liking me this week.

 

Jill

Share this post


Link to post
Share on other sites

Edo - my subsequent uploads since Friday have not shown up.  Measures was also not updated over the weekend. It would be good to get an update from Alamy about this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.