Jump to content

Recommended Posts

I am new to Alamy.  My second submission passed QC and I am entering the keywords and metadata and ran into a problem with the date of the photo.  To preface this I have used a lot of DSLR's, some, many do not have the date set correctly.  Often it is YEARS off target.  In many cases I have not the faintest idea when the photo was taken.  Bottom line is I do not want a date or year to appear.  Yet when I delete the date in the date fields, save the changes go to another photo when I come back I find the date has resurrected itself!  What am I doing wrong.  I do see others with photos on Alamy where no date appears so I know it is possible. What am I doing wrong.

 

THANKS!

 

Share this post


Link to post
Share on other sites

blank date is probably attributable to film scans.

 

If I were you, I would include the date - correct it if you can.  Dates help buyers sort through images when they are looking for either recent or archival images.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.