Sign in to follow this  
Pearl

Lost My Alamy link on home page

Recommended Posts

Wondering if it's just me but the My Alamy link, usually top right on the home page, has disappeared.  Anyone else ?  I'm on a Mac using Safari in case that is relevant.

 

Pearl

Share this post


Link to post
Share on other sites

Using same - all working. Have you tried logging off and logging back on just in case?

 

dov

There is no logout link either but thanks for the suggestion.  Could try closing down.

 

No that didn't work either.  Hmmm

 

Pearl

Edited by Pearl

Share this post


Link to post
Share on other sites

I've had that happen a few times recently, seemed to fix itself (on PC in Chrome)

Edited by York Photographer
  • Upvote 1

Share this post


Link to post
Share on other sites

The lightbox and shopping basket links have gone as well so I hope it's not happening to too many buyers.  Might explain the month I'm having though!

 

Pearl

Share this post


Link to post
Share on other sites

It happened to me yesterday -- on Safari. It magically appeared again in a few minutes. I didn't do anything to fix it so I have no suggestions.

 

Paulette

Share this post


Link to post
Share on other sites

I've got the same problem today using safari on a mac. I've got round it by looking in my browsing history for a "my alamy" page and opening that.

 

Nick

Share this post


Link to post
Share on other sites

Happened to me the other day too (Google Chrome on Windows 7), then it suddenly reappeared. Perhaps try resizing the window and see if that sorts it?

Share this post


Link to post
Share on other sites

Pearl,

I'm having exactly the same problem. Worked OK first thing and then disappeared a couple of hours ago.

 

Dave

Share this post


Link to post
Share on other sites

Pearl,

I'm having exactly the same problem. Worked OK first thing and then disappeared a couple of hours ago.

 

Dave

Dave.  I've just had an update through from Apple and that has sorted it.

 

Thank you to all who responded.

 

Pearl

Edited by Pearl
  • Upvote 1

Share this post


Link to post
Share on other sites

Pearl,thanks. Didn't have any Apple update but went into Safari, cleared cookies and then went back onto Alamy; lo and behold the log in box had reappeared. Result.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this