Jump to content
Sign in to follow this  
Martin P Wilson

Upload - Virus infection?

Recommended Posts

I am having trouble uploading as my anti-virus (Panda 2014) is reporting Alamy's online upload GetMediaRef.aspx is infected with  BAT/Downloader.xnf virus. As a result I get Warning Panda 2014 where the media reference should be and although the files upload they do not complete (no media ref presumably) with message "unable to connect to Alamy"

 

It seems it also found same problem yesterday afternoon but the upload completed OK (I did not notice any problem) - shortly after it had updated threat signature file.

 

Anybody else have a problem or getting virus reports from their av software when uploading. I can't recall getting a false positive before. I still get it after another Panda AV update. I have emailed member services

 

Virus detected: BAT/Downloader.XNF        Antivirus protection            29/06/2014 12:01:27     Deleted  

            

Path: http://www.alamy.com/OnLineUpload/GetMediaRef.aspx?UserID={0436B607-7531-4D77-BACF-A2FD347F7F14}&t=1404039686748[GetMediaRef.aspx]

Edited by Martin P Wilson

Share this post


Link to post
Share on other sites

Hi Martin - I last uploaded Friday night (27/6) and no virus probs - never have had in fact.

 

Kumar

Share this post


Link to post
Share on other sites

Hi Martin - I last uploaded Friday night (27/6) and no virus probs - never have had in fact.

 

Kumar

Thanks, I have never had problems before (12+ years). That is why I am asking, my expectation is that it is a glitch in my anti-virus software which will sort it self out in a future release. I would sooner have a false positive than a false negative.

 

I uploaded on 28th and had a virus report but it uploaded. But it would not upload today, 29th, even after updating my software; even when I retried. I have run scans etc and no issue detected at my end.

 

Has anyone uploaded OK today?

Edited by Martin P Wilson

Share this post


Link to post
Share on other sites

Just uploaded 25 images without problems.  I'm using F-secure.

Share this post


Link to post
Share on other sites

Just uploaded 10 images. My Virus checker (AVAST) didn't report any issues

Share this post


Link to post
Share on other sites

Thanks for the info - it will help me isolate the problem. It would seem to be at my end but it has not resolved itself yet.

Edited by Martin P Wilson

Share this post


Link to post
Share on other sites

Are you sure you didn't sneeze heavily towards the computer prior to the upload???  :)

Share this post


Link to post
Share on other sites

Are you sure you didn't sneeze heavily towards the computer prior to the upload???  :)

:)

 

It also shows as infected on another computer (not been networked to the first one in months) using Panda 2013 (original report was by Panda 2014) which is tending to point to an issue with the latest virus signature data file for Panda. I am not getting virus reports from anywhere else.

 

we'll wait and see what Member Services have to say but as several people have not it reported using other AVirus software I suspect Panda AV or, less likely, my setup.

Edited by Martin P Wilson
  • Upvote 1

Share this post


Link to post
Share on other sites

Still a bit worrying though and you're to be applauded for bringing it to folks attention.

 

Hopefully it'll turn out to be a false alarm.

Share this post


Link to post
Share on other sites

My second PC seems OK now (with Panda 2013) but I have nothing on it to upload. For other reasons I have updated Windows etc on it but the real test will be when I get home and try uploading on my main machine.

 

Member Services report no issues at their end after checking, so it seems it was a false positive that has presumably been resolved by a new virus signature file.

Edited by Martin P Wilson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.