Jump to content

HELP - Windows problem


Go to solution Solved by Phil Robinson,

Recommended Posts

Since a very brief power cut this morning when the computer went off, I have had a couple of problems. 

The most serious is that I cannot see files as thumbnails in folders. Internet images work fine, as do images opened in Photoshop but I can only get icons for images (JPEG NEX and TIFF) in Widows Explorer.

I'm guessing there is a Windows Image Viewer or somesuch that has been corrupted.

Can anyone help?

 

Thanks in advance

 

Phil

 

(edit) I have just opened a couple of folders where the images were visible - then disappeared one by one. I have checked folder view options.  

Edited by Phil Robinson
Link to post
Share on other sites
  • Solution

Panic over - found the problem. It seems the cache of thumbnails was corrupted somehow. I cleaned them all out and things seem to have gone back to normal.

It seems to be a common problem, judging from the communication in forums on the web.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.