Jump to content

Recommended Posts

I use a Fuji X100S and find that the JPEGS are really hard to beat in terms of them being aesthetically pleasing re - colour , tone etc etc.

 

I do have a dilemma however.

 

When images are viewed at 100% on my monitor ( 13" mac book ) I can see the so called " water colour painting effect" on foliage,  particularly obvious in distant landscapes with trees etc.  This seems to be an X Trans Sensor trait and not photographic error.  I really enjoy the camera however I wonder whether to sell it.  My questions are : 

 

  1. Are Alamy likely to reject such images with watercolour effects, if water colour effect is viewable at 100%
  2. In reality how many prospective buyers of images are concerned with how images look at 100% ( equiv of 48"X 30" print !!! )
  3. If so , Am I better off selling the X100S and purchasing a camera with a stand bayer sensor

 

Thanks for you considerations.

 

Kindest regards,

 

Adam. 

 

Share this post


Link to post
Share on other sites

I've used a number of the X Trans cameras now and haven't experienced any problems (still do, X-Pro1 & X-T1). However, I do process raws rather than using the in camera jpgs. That doesn't mean you should have any problems you just have to set the camera up to control/avoid it. There are a few threads around here with people confirming they use the jpgs without any problem.

 

Make sure the NR setting in camera is set to -2 and I would also be tempted to set sharpening to -1. I know they are a few others who use the 100s who will be able to give better info on settings to get the best out of the camera.

 

Also, set the camera to take Raws + Jpgs, then if you have a problem jpg, you'll be able to process the raw file. Apps such as Iridient Developer or Capture One offer the best control over sharpness and noise reduction. It is these two factors that seem to cause this effect. Careful processing can more or less get rid of the problem.

 

Also, make sure they are bang on, no motion blur/camera shake as this will make matters worse and the image could be rejected for that on it's own.

Edited by Duncan_Andison

Share this post


Link to post
Share on other sites

FWIW, I've had a few X100S files accepted on Alamy that started out life as JPEGs. They also show a mild case of what I would class as the foliage "watercolour effect" but since the foliage is in the background and OOF anyway, I decided that it was worth the risk. QC agreed, obviously.

 

I would echo Duncan's advice regarding experimenting with in-camera settings and to shoot raw + JPEG. I currently do both and coincidentally also set NR at -2 and Sharpening at -1. I'm finding that JPEGs produced with these settings still require a fair whack of sharpening in post but foliage doesn't suffer as much, though it still does a little in LR/ACR and less so in Aperture. 

 

I'm running a trial of Iridient Developer at the moment and so far I'm impressed with its output, both for NEFs and RAFs. I'll almost certainly buy a licence (~50 GBP or so, currently) after I've tested it some more. Alternatively, I'm trialling Capture One Pro which also plays nicely with RAF raws but I don't need yet another DAM app.

Share this post


Link to post
Share on other sites

I've had many Fuji digicams and I've had the watercolor effect in some images.

I don't think Adobe/ACR/Lightroom did a good job with this sensor.

Perhaps it's better now with the new version of Lightroom.

 

L

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.