Jump to content

Recommended Posts

Hi All,
 
I tried to add an HTML signature (Edit Profile > Signature). The check box at the bottom left of the signature edit screen is checked, however, the HTML buttons/controls remain inactive. Tried with Firefox and Safari.
 
Anyone else see this? Trying to eliminate my side.
 
Thanks!

Share this post


Link to post
Share on other sites

I presume that this is so that you may write your own HTML, rather than use buttons to create HTML code.

Share this post


Link to post
Share on other sites

Most websites will filter HTML for safety reasons to prevent site corruption. They usually only allow basic text markup (strong, h1, etc) .

 

I do the same on the sites I run.

Share this post


Link to post
Share on other sites

Great,

 

thank you, All.

 

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.