Jump to content

Recommended Posts

Sorry folks just wanting to brag about being able to talk to you all via the connection through my new iMac.

 

I am now a bit of a techie as I had to find out how to connect to the web myself through the system I am using. So called expert help was worse than useless.

 

I do have a question for those more experienced in the use of the iMac and that is, "How do you type the (hash) symbol, it not showing on the keyboard.

Genuine help would be appreciated as I use it in a password.

 

Sorry this is not directly photography related but as soon as I have the answer I can get back to taking and processing images.

 

Allan

Share this post


Link to post
Share on other sites

For #, hold down the 'option' key and press 3. (The 'option' key is the one helpfully marked 'alt'.)

Edited by Sprocket
  • Upvote 1

Share this post


Link to post
Share on other sites

If it's not already showing, open your System Preferences (this is the key area to discover on a Mac, go to Keyboard prefs and then click the Show Keyboard and Character Viewers in menu bar option. You will then have these tools available in your menu bar towards the right. If you go show Keyboard Viewer, you will have a little keyboard image - experiment with the option and shift keys on this and the Character Viewer and much will be revealed. Different fonts have different goodies of course.

Edited by MDM
  • Upvote 1

Share this post


Link to post
Share on other sites

For #, hold down the 'option' key and press 3. (The 'option' key is the one helpfully marked 'alt'.)

 

Many thanks Sprocket. Holing down the option and 3 keys.  #######

 

Allan

Share this post


Link to post
Share on other sites

If it's not already showing, open your System Preferences (this is the key area to discover on a Mac, go to Keyboard prefs and then click the Show Keyboard and Character Viewers in menu bar option. You will then have these tools available in your menu bar towards the right. If you go show Keyboard Viewer, you will have a little keyboard image - experiment with the option and shift keys on this and the Character Viewer and much will be revealed. Different fonts have different goodies of course.

 

Found thank you. It is all very new and exciting.

 

Allan

Share this post


Link to post
Share on other sites

Indeed Allan! One thing I love about Mac is most shortcuts are 2 keys instead of like Alt + 1 + 5 + 3 + 4 or some such thing on PCs. Somewhere on the net is a printable shortcut list the most commonly used for Mac's. Personally, I don't change them for the most part.

 

Edit: Forgot, if you hold the Shift key and hit the number keys that too will give you what is above them on the keyboard. Just like an old electric typewriter. :)

Edited by Imagery by Charly

Share this post


Link to post
Share on other sites

Wondering why the hash symbol isn't on your keyboard. I have it on top of the number key 3.

Share this post


Link to post
Share on other sites

Wondering why the hash symbol isn't on your keyboard. I have it on top of the number key 3.

British English keyboards have the £ sign over the number 3. 

Share this post


Link to post
Share on other sites

Woaah - hold on though!

 

Today I was trying to input my normal tweeting #hashtag and found the Alt-3 shortcut strangely gave me a £ symbol instead. It took some time to realise that my Character Viewer (on the top right menu of my desktop) had once again self-selected to the US (Stars and stripes) not the UK (Union jack) version - it does so regularly for no apparent reason. Changing it back to team-UK reinstated the ###s. 

 

Little thing, but I got quite worked up about it till I realised. 

 

Richard

Share this post


Link to post
Share on other sites

Don't forget the 'alt & g' gives ©

 

Very handy for your metadata :)

  • Upvote 3

Share this post


Link to post
Share on other sites

Woaah - hold on though!

 

Today I was trying to input my normal tweeting #hashtag and found the Alt-3 shortcut strangely gave me a £ symbol instead. It took some time to realise that my Character Viewer (on the top right menu of my desktop) had once again self-selected to the US (Stars and stripes) not the UK (Union jack) version - it does so regularly for no apparent reason. Changing it back to team-UK reinstated the ###s. 

 

Little thing, but I got quite worked up about it till I realised. 

 

Richard

 

Probable explanation: there is a default shortcut - command + spacebar - which changes the keyboard input if you have more than one. It's very easy to hit accidentally. You can remove one in the keyboard prefs if you don't use it.

  • Upvote 1

Share this post


Link to post
Share on other sites

And try Command-Shift-4. I use this to draw around my photos on the Live News Feed to create my screen shots which I use on my photo blog.

Share this post


Link to post
Share on other sites

Don't forget the 'alt & g' gives ©

 

Very handy for your metadata :)

 

Gave you a greenie for that tip. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Don't forget the 'alt & g' gives ©

 

Very handy for your metadata :)

 

Thanks for that one Alex. Have a greeny from me.

 

Allan

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.