Jump to content

Recommended Posts

1 minute ago, wiskerke said:

Haha don't!

I do feel jealous and would not mind having no table for a while. ūüėé Probably a lot better for my temper as well.

End of the month we're going to try house sitting for a couple of days. No pets or wallabies but a lawn that has to be mowed once or twice.

 

wim

 

It's a bit of mystery, the house has no table! Not even on the lovely deck overlooking the Bush. I guess they must eat sandwiches or from a tray on their lap.

 

Don't mention wallabies. What a struggle this morning trying to bottle feed 3 of them with only 2 bottles and 2 hands!

 

House sitting is such a brilliant scheme. Pet owners can go on holidays in peace of mind. The dog we care for likes camping but if the owners want to go out for a meal and leave him in the caravan, he howls until they're back. You can't go to national parks with pets in Oz, nor other numerous places. Just going to the shops to buy sweet potatoes for the wallabies, we can't take him. Pets are lovely but very restrictive. We'd love a dog but won't for those reasons. We only choose rural properties with animals to house/farm sit.

  • Haha 1
Link to comment
Share on other sites

On 08/07/2022 at 13:58, wiskerke said:

My guess is that's because so many images are unresponsive (not clickable) at first try. Some even after repeated refreshes.

I noticed this also but it was after it dawned on me that Alamy weren't intending to pay attention to any problems we reported on here so I didn't bother posting it. It's a very real problem though, just did a search for 'Henley Regatta spectators' and there were at least five on the first page where the cursor changed from a hand to an arrow meaning you couldn't click on it to enlarge, even worse, one of them was mine!

 

It really beggars belief that Alamy hasn't got testers looking at the site and discovering this stuff, it's been over two weeks now!

 

 

  • Like 1
  • Upvote 3
Link to comment
Share on other sites

Posted (edited)

Look like the LU problem solved, now we just want the buyers to look further than page 1 !

 

 

Edited by ReeRay
  • Upvote 1
Link to comment
Share on other sites

4 minutes ago, ReeRay said:

Look like the LU problem solved, now we just want the buyers to look further than page 1 !

 

At least some of you are getting it resolved Not for me still coming up 75% still showing as LU Just checked about 5 minutes ago Hopefully gone by Monday 

Link to comment
Share on other sites

21 minutes ago, Alexander Hog said:

At least some of you are getting it resolved Not for me still coming up 75% still showing as LU Just checked about 5 minutes ago Hopefully gone by Monday 

 

same almost all of my searches are LU.

  • Upvote 1
Link to comment
Share on other sites

My measures doesn't`t have the LU this morning.

 

I completed the forum survey Alamy asked for a couple of days ago and did mention everyone was concerned about the designation LU.... and now mine is gone!  Yeah! Hope it sticks.

Link to comment
Share on other sites

3 hours ago, ReeRay said:

Look like the LU problem solved, now we just want the buyers to look further than page 1 !

 

 

 

 

Not sure it is "solved" though the Label [LU] may have disappeared, most my searches from yesterday are still 100 views which if not a bug is really worrying that no one goes beyond page 1

Link to comment
Share on other sites

1 hour ago, meanderingemu said:

 

 

Not sure it is "solved" though the Label [LU] may have disappeared, most my searches from yesterday are still 100 views which if not a bug is really worrying that no one goes beyond page 1

Not saying it's solved, just reporting mine have disappeared.... I doubt things are going to be "fixed" site wide, but will be amended bit by bit... I think Alamy is having growing pains.

Link to comment
Share on other sites

1 hour ago, Sharon said:

Not saying it's solved, just reporting mine have disappeared.... I doubt things are going to be "fixed" site wide, but will be amended bit by bit... I think Alamy is having growing pains.

The post i replied to literally used the word "solved" 

Link to comment
Share on other sites

1 hour ago, meanderingemu said:

The post i replied to literally used the word "solved" 

oops.. scanned too quicklyūü§≠

  • Haha 1
Link to comment
Share on other sites

18 hours ago, ReeRay said:

Look like the LU problem solved, now we just want the buyers to look further than page 1 !

 

 

 

Earlier in the week it appeared my LU issue was resolved, but LU is now back with a vengeance! Every search term now suffixed with LU. No wonder there is no or minimal response from Alamy, this time the upgrade issues are likely too complex for them to resolve. I suppose, a bit like Covid, we will simply have to learn to live with it. Or until it becomes too much of an issue.

Link to comment
Share on other sites

22 hours ago, sb photos said:

 

Earlier in the week it appeared my LU issue was resolved, but LU is now back with a vengeance! Every search term now suffixed with LU. No wonder there is no or minimal response from Alamy, this time the upgrade issues are likely too complex for them to resolve. I suppose, a bit like Covid, we will simply have to learn to live with it. Or until it becomes too much of an issue.

Well I am certainly masking myself off from Measures by not looking at it too often now.

  • Haha 1
  • Upvote 1
Link to comment
Share on other sites

On 16/07/2022 at 09:44, sb photos said:

 

Earlier in the week it appeared my LU issue was resolved, but LU is now back with a vengeance! Every search term now suffixed with LU. No wonder there is no or minimal response from Alamy, this time the upgrade issues are likely too complex for them to resolve. I suppose, a bit like Covid, we will simply have to learn to live with it. Or until it becomes too much of an issue.

Mine are also still showing LUūü•≤

 

Carol

Link to comment
Share on other sites

1 hour ago, CAROL SAUNDERS said:

Mine are also still showing LUūü•≤

 

Carol

Interesting - No LU's in my measures today (updated 18th July), but also no searches for over 500 images and not many % wise over 100

 

Kumar

  • Thanks 1
Link to comment
Share on other sites

Measures still has glitches.

Zoom on pseudonym summary not showing on individual summary (it is clickable through the pseudonym summary though)

 

For what it is worth - no LU, nothing over 100 (but that has been the case for some time).

 

 

Link to comment
Share on other sites

what is happening with the Search.  

 

had 2 zooms this morning of one of my most successful editorial subject, but surprise which images came out, so had a look

 

My Alamy shows 105 images in results.

 

Did the same search i get 1235 image, how did someone only get 105?  this is not a normal image per page number, and Editorial gets about 1000, creative 200+ 

 

 

also the images that got displayed have never been licenced, and 3 images that were licenced multiple times are not included....  Note all images have SuperTag 

 

 

 

Link to comment
Share on other sites

22 minutes ago, meanderingemu said:

what is happening with the Search.  

 

had 2 zooms this morning of one of my most successful editorial subject, but surprise which images came out, so had a look

 

My Alamy shows 105 images in results.

 

Did the same search i get 1235 image, how did someone only get 105?  this is not a normal image per page number, and Editorial gets about 1000, creative 200+ 

 

 

also the images that got displayed have never been licenced, and 3 images that were licenced multiple times are not included....  Note all images have SuperTag 

 

 

 

This is what worries me. The new search seems to be restricting/limiting returns and therefore reducing the incidence of image finding. My views have dramatically decreased (zooms too) and I feel the whole lot is being lost in a huge black hole.

  • Upvote 1
Link to comment
Share on other sites

30 minutes ago, meanderingemu said:

what is happening with the Search.  

 

had 2 zooms this morning of one of my most successful editorial subject, but surprise which images came out, so had a look

 

My Alamy shows 105 images in results.

I'm a complete newbie when it comes to interpreting Measures, especially after these changes. Does it record whether the search was in All, Ultimate, Vital, Foundation or Editorial?

Link to comment
Share on other sites

5 minutes ago, Broad Norfolk said:

This is what worries me. The new search seems to be restricting/limiting returns and therefore reducing the incidence of image finding. My views have dramatically decreased (zooms too) and I feel the whole lot is being lost in a huge black hole.

but my search returned the 1200+ images

Link to comment
Share on other sites

36 minutes ago, meanderingemu said:

My Alamy shows 105 images in results.

Similar question, does it record any filters that were active? I keep getting caught out by that, they just stay there for ever unless you clear them, bound to catch other people out as well I would have thought.

Link to comment
Share on other sites

1 minute ago, Harry Harrison said:

I'm a complete newbie when it comes to interpreting Measures, especially after these changes. Does it record whether the search was in All, Ultimate, Vital, Foundation or Editorial?

nope, 

 

the image that were seen were loaded as LN, and still have the "editorial Only label", so would feature in "Editorial" Search. 

however they would appear almost at the end since they are from early in the subject matter since Editorial seems to from Most recent, in fact i have images loaded after the ones shown.

Link to comment
Share on other sites

48 minutes ago, meanderingemu said:

however they would appear almost at the end since they are from early in the subject matter

Perhaps it's actually a good thing that Editorial isn't promoted for that type of image since 'latest first' is only really useful for topical subjects. Searching in 'All' retains the ranking, Not at all sure about Vital & Uncut but probably there too (I'll ignore Ultimate & Foundation).

  • Upvote 1
Link to comment
Share on other sites

Now here is a strange one. My views yesterday were 277 on my main pseudo and my two smaller pseudos were roughly in proportion to what they were against the main one prior to April last. This is how it was, but for weeks and weeks up to yesterday my main pseudo has been attracting less than 100 views per day. Extremely odd, but with all that is going on you have to consider this a 'glitch'!! I used to average one or two zooms per day as well and I have not had any for days - just rows of zeros. Consequence for CTR is that it has plummeted to it's lowest level for years. 

Just my observations, but not happy times! :mellow:

Link to comment
Share on other sites

I'm convinced measures is still in a mess and reporting falsely.

Yesterday I had 3 separate searches reporting 5 images each out of 100 for "woman alone beach". All were different therefore theoretically I have 15 images on the first page. But I do not! I have 6 images and none of them feature in the 15 when using "All". So, how come measures reports 15 images of mine on the first page that are not there?

 

Beyond me for sure

 

  • Thanks 1
  • Upvote 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.