Jump to content

Recommended Posts

Hi all, tries this morning several times to upload a new batch of 55 new images through image manager upload feature on my dashboard but somehow the upload halts / doesn't start ... Seems the application doesn't transfer data, not even after 20 minutes or so ... Using Safari on an iMac ... Anyone any idea's?

Link to post
Share on other sites

uploading through the web browser has been extremely slow for me last week or so, crawling to a snail pace a few time where i just killed it in exasperation, and this was for small batch of 4-5 images.   windows based. 

Link to post
Share on other sites
On 15/09/2021 at 02:52, Guido Koppes said:

This many indeed be a Safari issue ... Changed to Firefox and .... Woef!!! 🙂 Thanks! 

 

Hi Guido, how is your uploading going now that you're using Firefox instead of Safari as a browser on your iMac? 

I have just uploaded one image using Safari and the Alamy uploader and it took ages to upload..

 

I have just gone through a bit if a nightmare with my iMac 21 inch computer when i decided to upgrade my operating system to BIG SUR and my computer just froze and would not finish the install...I could not even reboot!   Ok well after 2 weeks in repairs ( having now found out that BIG SUR can be problematic ) the technician managed to install BIG SUR on my internal SSD drive...I was lucky that i had a backup drive with Time Machine....that saved all my image files and were reloaded on the internal drive.

 

I am just a bit reluctant to mess with any software after that scare lol...so i may wait awhile before i try using the Firefox browser alternative..I am pleased that you are happy with the speedier uploading using the Alamy uploader now..  

Link to post
Share on other sites
On 14/09/2021 at 10:11, Guido Koppes said:

Hi all, tries this morning several times to upload a new batch of 55 new images through image manager upload feature on my dashboard but somehow the upload halts / doesn't start ... Seems the application doesn't transfer data, not even after 20 minutes or so ... Using Safari on an iMac ... Anyone any idea's?

 

Sorry to hear of your problems uploading. It's always best to have multiple upload options available in case of problems. I have 3 browsers in my dock, Safari, Firefox and Google Chrome, and also the free FileZilla FTP installed. In the past I've had sporadic issues with the web uploader, but since I used FTP none. I've used FileZilla FTP on all macOS from High Sierra to Big Sur. If your internet connection is playing up this will cause upload issues, it may be worth running a broadband speed test to see if you get constant good speeds.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.