Jump to content

Recommended Posts

My submission of a few days ago and one yesterday are still showing as in QC though am still waiting the coveted email to say they've passed. The original submission never did appear.   I will probably hold off uploading more until the system gets sorted I think...🙏

 

Carol

Link to post
Share on other sites
20 hours ago, CAROL SAUNDERS said:

Uploaded a small batch just now seemed fine - just have to wait until yesterday's and todays hopefully gets through QC - I'm sure Alamy are doing their best....

 

Carol

 

 

maybe this is me being 2020 Grumpy again, but if no acknowledgement of issues after 6 weeks is their best, i think contributors have reasons to be worried 

Link to post
Share on other sites
22 hours ago, Cal said:

 

It's actually worse than I thought. Images becoming visible around 2 days after going "on sale" in AIM is still the case. But I've got a few images where I changed the keywords or rephrased some of the text, one dating back to last week, where the changes don't show up on the image page itself nor are the changes searchable. I thought I was losing the plot so I checked in AIM and the changes are definitely there.

 

 

Day 1 of test.  The keyword i changed yesterday, business UK hours, is not reflected in searches today.  

Link to post
Share on other sites
5 minutes ago, meanderingemu said:

 

thanks for update...  are they up for sale yet?

Yeah.  Just some books.  Been working my way through book collection this year.  Earlier uploads have done pretty well, books standing up and turned to show spine as well as front.  This last batch I shot as flat lays--very thin, so little or no spine to show.

 

Thinking about going through old LP collection.  Anybody think that's worth doing?

 

 

  • Thanks 1
Link to post
Share on other sites
4 minutes ago, MilesbeforeIsleep said:

Yeah.  Just some books.  Been working my way through book collection this year.  Earlier uploads have done pretty well, books standing up and turned to show spine as well as front.  This last batch I shot as flat lays--very thin, so little or no spine to show.

 

Thinking about going through old LP collection.  Anybody think that's worth doing?

 

 

 

thanks

 

wouldn't the artwork of most LP still be under copyrights, so required to be in context and not more than a third of the image?  I get confused with some of these (in fact i was thinking book cover would be the same, but it seems not)

Link to post
Share on other sites
6 hours ago, Bryan said:

 My submission of a few days ago still appears to be lost in the ether, despite receiving the QC cleared email. Two subsequent submissions have gone straight through,I'm wondering if I should resubmit that first batch?

 

Edit - just checked as Kay suggested and there is a label Test Submissions, with the correct heading, but no photos.

 

Just received an email from Alamy asking me to re upload these photos as there has been a technical problem.

 

Edit - they passed 🙂

Edited by Bryan
  • Upvote 1
Link to post
Share on other sites
5 minutes ago, Bryan said:

 

Just received an email from Alamy asking me to re upload these photos as there has been a technical problem.

 

Edit - they passed 🙂

they are trying to trick you to get QC fail for too many similar, don't do it,😀

Link to post
Share on other sites
1 hour ago, Bryan said:

 

Just received an email from Alamy asking me to re upload these photos as there has been a technical problem.

 

Edit - they passed 🙂

 

I have also received this email in regards to an image uploaded in May ... it looks fine in image manager and is also searchable on the Alamy site so I have queried it with them ...

Link to post
Share on other sites

On Tuesday evening I uploaded a single reportage image via FTP to test the water due to forum posts reporting issues. It still hasn't appeared in AIM. If no change by tomorrow I will upload it again, and if all appears well will continue uploading my backlog with crossed fingers.

Link to post
Share on other sites

Four images uploaded via FTP on 16th 0:30am hasn't appeared yet in my AIM. No mails from Alamy.

 

Updated: as other have done, I have resubmitted the images and they have appeared right away...so I think we are back! :)

Edited by shearwater
Link to post
Share on other sites
22 minutes ago, Gina Kelly said:

I don't know if this issue has been addressed already (this is a long thread), but the "clear selection" button in AIM isn't working for me - is anyone else having this problem?

Hi Gina. Uploaded images today which have all passed QC and are ready for sale. From what I'm seeing we're back to normal. Just checked the clear selection button and it worked.

  • Upvote 1
Link to post
Share on other sites
5 hours ago, Pekka Liukkonen said:

Images I uploaded earlier this week had reappeared today. I deleted them because I uploaded them again yesterday and they passed QC today. All seems to be back to normal...

 

same here

 

 

so are your images approved yesterday, available for sales already?  That would be a major move.  I just checked, my KW change yesterday still not in 

Link to post
Share on other sites
11 hours ago, meanderingemu said:

 

same here

 

 

so are your images approved yesterday, available for sales already?  That would be a major move.  I just checked, my KW change yesterday still not in 

The images are still slow to appear for sale taking two days recently for me. 

Answering your question to Pekka!

If Pekka has a better experience then it would be nice to know.

 

Update, third day now without images available for sale🤨

Edited by Tony ALS
update
Link to post
Share on other sites
58 minutes ago, Tony ALS said:

The images are still slow to appear for sale taking two days recently for me. 

Answering your question to Pekka!

If Pekka has a better experience then it would be nice to know.

yeah, this is why i asked....  upset that none of this issue has been addressed by anyone from Alamy.....  totally ignored in the video also...  

Link to post
Share on other sites
4 hours ago, Tony ALS said:

The images are still slow to appear for sale taking two days recently for me. 

Answering your question to Pekka!

If Pekka has a better experience then it would be nice to know.

Keyworded yesterday evening, not showing in my port this morning yet.

Link to post
Share on other sites
16 hours ago, Rob Mac said:

The 16 images I uploaded again yesterday have just passed QC ......look's like things are back to normal 👍

Looks like I spoke too soon, the images I replaced have appeared again, so I have one set that have passed QC and another awaiting QC .....how do I delete one batch ?

 

Thanks

Rob

Link to post
Share on other sites
1 hour ago, Rob Mac said:

Looks like I spoke too soon, the images I replaced have appeared again, so I have one set that have passed QC and another awaiting QC .....how do I delete one batch ?

 

Thanks

Rob

Select the images you want to delete in AIM, go to the optional tab, scroll to the bottom where you'll find the Delete button.

  • Like 1
Link to post
Share on other sites
2 hours ago, Rob Mac said:

Looks like I spoke too soon, the images I replaced have appeared again, so I have one set that have passed QC and another awaiting QC .....how do I delete one batch

 

My single test reportage image uploaded Tuesday evening disappeared after uploading. It reappeared in AIM last night. If it hadn't I was going to upload again this morning. Will be interesting to see how many days will pass before it really is available for sale.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.