Jump to content

Recommended Posts

21 minutes ago, Alamy said:
Hi everyone, 
 
We've identified the problem within the upload queues and are working as quickly as possible to resolve it. We understand technical issues are frustrating, especially the longer they persist, but we have to investigate the issue fully before fixing to help ensure the same error doesn't occur again. Alamy process hundreds of thousands of images a day so occasional issues will be inevitable, but we are working hard to make sure future disruption is minimal.
 
Thanks,
Elisabeth 

 

Hi Elisabeth,

 

Thanks for the update. Should we not upload until Alamy advise the issue is resolved, or continue uploading knowing the upload queue  bottleneck will be freed up and our images will be on sale quicker?

 

  • Upvote 3
Link to post
Share on other sites
15 hours ago, meanderingemu said:

have you had any of your Live News disappear then reappear?   my submission now just sits as 0 images, wonder if i need to try and get reportage access for it.

 

That won't do any good. I uploaded a reportage test image last night and it disappeared into the ether. It looks as if all upload options are effected.

  • Thanks 1
  • Upvote 1
Link to post
Share on other sites
5 minutes ago, CAROL SAUNDERS said:

I uploaded a few images yesterday, now I've just gone into image manager and they have completely disappeared ? I will try uploading again I guess.....

 

Carol

 

Carol, last time I had just a few of a large upload disappear I re uploaded, then they reappeared the next day and I had duplicates to deal with.

  • Like 1
Link to post
Share on other sites
6 minutes ago, sb photos said:

 

Carol, last time I had just a few of a large upload disappear I re uploaded, then they reappeared the next day and I had duplicates to deal with.

Ok thanks Steve they are just uploading again now fairly quickly so thanks for the heads up, I will look out for a duplicate set !

 

Carol

Link to post
Share on other sites

Uploaded a batch of 15 images late last night but they had all dissappeared this morning. Just uploaded the same 15 images again and to my suprise, being a 3 star general they have all passed Q.C. Checked to see if I had by accident gone done the Live News route, but no. So I'am keywording them now before they change their mind. Very strange world we live in.

 

Alan

Link to post
Share on other sites
9 minutes ago, Alan Beastall said:

Uploaded a batch of 15 images late last night but they had all dissappeared this morning. Just uploaded the same 15 images again and to my suprise, being a 3 star general they have all passed Q.C. Checked to see if I had by accident gone done the Live News route, but no. So I'am keywording them now before they change their mind. Very strange world we live in.

 

Alan

My guess is that it's the original batch that has cleared overnight (not unusual for 3 stars) and that the dupes will turn up later.

Link to post
Share on other sites
2 hours ago, Alamy said:
Hi everyone, 
 
We've identified the problem within the upload queues and are working as quickly as possible to resolve it. We understand technical issues are frustrating, especially the longer they persist, but we have to investigate the issue fully before fixing to help ensure the same error doesn't occur again. Alamy process hundreds of thousands of images a day so occasional issues will be inevitable, but we are working hard to make sure future disruption is minimal.
 
Thanks,
Elisabeth 

 

 

Thanks Elisabeth, @Alamy 

 

Most of us understand that problems happen, and i think we have shown support while you work through it and want actually to work with Alamy to make this a better place.  

 

My issue is more a communication one, it now appears there was problems with the News feed for over 14 hours, yet there was no communication whatsoever.  I never got even a reply to message on social media, my AIM acknowledges there was an upload, but it sits with zero image, so system knows I tried.  There has been no message to contributor affected of what happen to these images, potential solutions like, "upload again (sic!) or we will open the reportage option so at least you can have them available for the future".  The issue on the stock side over 24 hours , should we stop let system catch up? Do we upload again? ....Do i go today in -20C try and capture impact again?

 

 

and this doesn't address the issue that the last set of "occasional issues" prior was labelled to be a "scheduled update" where at least a heads up communication would have been easy.

 

 

Regards

Jean-François

 

 

added: one more thing to address, is for those where images magically reappear, and we end up with duplication what will be the best way to handle this issue

Edited by meanderingemu
  • Like 1
Link to post
Share on other sites
2 hours ago, Alan Beastall said:

Uploaded a batch of 15 images late last night but they had all dissappeared this morning. Just uploaded the same 15 images again and to my suprise, being a 3 star general they have all passed Q.C. Checked to see if I had by accident gone done the Live News route, but no. So I'am keywording them now before they change their mind. Very strange world we live in.

 

Alan

 

QC envy now - am 3 stars also still waiting for mine uploaded again this morning but thank you Alamy for fixing...

 

Carol

Link to post
Share on other sites

As I posted on another thread, my upload of 59 images two days ago, via Filezilla ftp, had not shown up on Alamy as of last night--~24 hours after posting.  The download has shown up this morning, about 40 hours later.

 

This is just as I was 'about to' reload them.  Whew!

Link to post
Share on other sites

I re-uploaded my images today via Filezilla. No sign of them on AIM, I cleared my browser history and went back into AIM and they were there. Now keyworded and ready to go. Still no sign of the previously uploaded batch though. 

Link to post
Share on other sites

New Development, ONE (of 4) of my image from News Upload on Monday is now showing in AIM.  It was never actually offered through the News Feed (even of actually less than 48 hours it's not there), but maybe it will at least do the move to stock at some point,  

Link to post
Share on other sites
4 minutes ago, Chuck Nacke said:

Uploaded a single image yesterday, 12/16  01:00 EST, via archival on the web uploader and it went through quickly and was ready for 

captioning and keywording quickly in AIM.

 

Chuck

That kinda confirms that it's a QC queue problem. We 5-star generals and archival uploaders bypass the queue, so, no problems for us.

Link to post
Share on other sites
18 minutes ago, spacecadet said:

That kinda confirms that it's a QC queue problem. We 5-star generals and archival uploaders bypass the queue, so, no problems for us.

I'm a 5 star general and its been a problem for my uploads ;)

 

  • Thanks 1
Link to post
Share on other sites
3 hours ago, spacecadet said:

That kinda confirms that it's a QC queue problem. We 5-star generals and archival uploaders bypass the queue, so, no problems for us.

 

Not necessarily just a QC queue problem, unless there are multiple problems coming and going. Yesterday evening I uploaded a single reportage image, which the same as archival bypasses QC, and it disappeared into the ether. Normally it would be visible in AIM within minutes. Checked just now and it still hasn't appeared in AIM. 

Edited by sb photos
  • Like 1
Link to post
Share on other sites

My stock image uploads today have sadly gone into QC, but all looks fine, and are still there!

 

Edit: Five stars on my shoulders

Edited by Avpics
Link to post
Share on other sites
3 hours ago, meanderingemu said:

New Development, ONE (of 4) of my image from News Upload on Monday is now showing in AIM.  It was never actually offered through the News Feed (even of actually less than 48 hours it's not there), but maybe it will at least do the move to stock at some point,  

 

 

now the other 3 images have shown up in my AIM.  and are now in the Live News feed, 3 page in- so proper chronology, but at least means they likely will one day make the stock move.    

Link to post
Share on other sites
3 hours ago, Chuck Nacke said:

Uploaded a single image yesterday, 12/16  01:00 EST, via archival on the web uploader and it went through quickly and was ready for 

captioning and keywording quickly in AIM.

 

Chuck

 

thanks.  a bit confused though as today is the 16th still in North America, which i thought is where you lived.

Link to post
Share on other sites

Images passed QC and I have put some on sale. 10 more images to upload so hoping all works ok now but confirmation from Alamy that all has been fixed now would be helpful with those on this forum (and no doubt those who are not) still uncertain if normal has returned looking at recent messages 🤨

Fingers crossed! 

 

Images uploaded instantly and straight into QC (3 stars so normal for me).

Looks as if it worked as it should this time.

Edited by Tony ALS
Added content
Link to post
Share on other sites
4 hours ago, meanderingemu said:

 

thanks.  a bit confused though as today is the 16th still in North America, which i thought is where you lived.

Yes, my mistake it was early AM EST, technically it was TODAY.

 

Chuck

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.