Jump to content

Recommended Posts

Seems like issues also on Live News.  Submission from Late afternoon North America through web upload, went into "QC" (sic!) was still showing "processing" last i check last night, and now shows 0 images, and gone

oh well....

Edited by meanderingemu
Link to post
Share on other sites
1 hour ago, meanderingemu said:

Seems like issues also on Live News.  Submission from Late afternoon North America through web upload, went into "QC" (sic!) was still showing "processing" last i check last night, and now shows 0 images, and gone

oh well....

Ridiculous. 
 

nothing about it on Twitter, might I suggest you ping them there. 
 

some transparency about why the site is so unreliable lately and why the search engine taking days to update is now considered normal is very much needed. 
 

I don’t know about you but I am currently a largely exclusive contributor here and I am reconsidering. The deciding factor is recently when preparing an upload or news the dominant thought in my head is “will the site work correctly this time”. 

Link to post
Share on other sites
4 minutes ago, Cal said:

Ridiculous. 
 

nothing about it on Twitter, might I suggest you ping them there. 
 

some transparency about why the site is so unreliable lately and why the search engine taking days to update is now considered normal is very much needed. 
 

I don’t know about you but I am currently a largely exclusive contributor here and I am reconsidering. The deciding factor is recently when preparing an upload or news the dominant thought in my head is “will the site work correctly this time”. 

 

 

i did last night, nothing....  It was soft news, images that were with a potential interesting angle in difficult conditions, so it was News or not at all, so i rushed...  oh well.....

 

 

and yes on second part....  i'm not exclusive, but priority to Alamy, and rest get crumbs, and yes re-evaluating. 

Edited by meanderingemu
Link to post
Share on other sites
12 minutes ago, Cal said:

Ridiculous. 
 

nothing about it on Twitter, might I suggest you ping them there. 
 

some transparency about why the site is so unreliable lately and why the search engine taking days to update is now considered normal is very much needed. 

 

one more thing. 

 

The lack of partnership is also getting to me.  Since submission is soft news, strong visual animal with non UK strong weather link- fair news subject, and i am still within the 24 hours max guidelines for News,  was even tempted to resubmit, just to get it through (don't have reportage access)- something i never would before

Link to post
Share on other sites
53 minutes ago, meanderingemu said:

Just uploaded one image through Stock side, stuck "Processing" for 10 minutes now.  

@Alamyis IT aware of any issues?

 

 

image still "Processing" One hour later, still no info on Twitter....  oh well, so much for my plans while it's -18C outside....  i'll go do some house cleaning....

Link to post
Share on other sites
49 minutes ago, Alamy said:

Hi everyone, 

 

Thanks for flagging this, I will get an update on this from our technical team. 

 

All the best, 

Elisabeth 

 

 

 

Can we also have some feedback please on why the search engine now regularly takes significantly longer to update than it used to? For myself and various other contributors here the days of having a QC pass from the previous evening on display early the next day is now a distant memory and has the potential to impact sales. There has been little feedback about this that I've seen except for one post about it being temporary while problems are worked out. It is most certainly not temporary and I have been noticing this for around the last month if not longer.

Link to post
Share on other sites
1 minute ago, Cal said:

 

Can we also have some feedback please on why the search engine now regularly takes significantly longer to update than it used to? For myself and various other contributors here the days of having a QC pass from the previous evening on display early the next day is now a distant memory and has the potential to impact sales. There has been little feedback about this that I've seen except for one post about it being temporary while problems are worked out. It is most certainly not temporary and I have been noticing this for around the last month if not longer.

 

 

it also means image from Live News sitting in No-person's-land for days (starting to think i need to upload a couple immediately through stock now).   Losing exposure for case of interest if the newsness persists, or for International media to grab onto it, feels suboptimal 

Link to post
Share on other sites
6 minutes ago, meanderingemu said:

 

 

it also means image from Live News sitting in No-person's-land for days (starting to think i need to upload a couple immediately through stock now).   Losing exposure for case of interest if the newsness persists, or for International media to grab onto it, feels suboptimal 

 

I agree. It isn't good. The option you have is to vote with your feet.

  • Sad 1
Link to post
Share on other sites

I can copy keywords from AIM and post a search of my own images that I captioned and tagged yesterday and that are showing as "On Sale" on AIM, but which are not found in search with copied tags.  So the December 12 submissions show up in AIM, but not in searches of my own images. 

Link to post
Share on other sites
10 minutes ago, DJ Myford said:

No, the best option is for Alamy to communicate with us.

 

Alamy found out that there was a problem as a result of this thread and contributors making them aware of the issue.

 

Hard for Alamy to communicate if they don't know that there is a problem. 😉

 

 

Edited by geogphotos
  • Upvote 1
Link to post
Share on other sites

The images I uploaded for the second time stayed in processing for most of the day, but have now disappeared yet again. Very frustrating! I think I'll wait before submitting them for a third time.

Link to post
Share on other sites
21 minutes ago, Sally said:

AIM is definitely broken. The search function does not work. It takes forever to search and then comes up with zilch no matter what term I enter.

And now it is working again... for now.

Link to post
Share on other sites
25 minutes ago, Sally said:

And now it is working again... for now.

And now it's not working...again. This is getting ridiculous. Think I will have to take an Alamy break.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.