Jump to content

Recommended Posts

I did notice this morning on my dashboard that the next payment date had moved from November 1st yesterday which then changed to November 2nd and today has changed again to December 1st but the account balance page is still showing as November 2nd ....

Link to post
Share on other sites
46 minutes ago, Allan Bell said:

 

Yup!

 

Also in the sales we used to click on "date of invoice" to see the latest licences but it only shows paid licences. In fact you get the same result in any of the three selections. USELESS. That is also waiting for 10 minutes for it to show.

 

Allan

 

Things seem to have deteriorated since the sellout.

 

ITMA

 

The net revenue sales report section is set to "date paid" in general

You must switch to "date of invoice" every time when you're in and when I'm "in" it stays on "date of invoice" all the time...No issues there

The Internet connection is vital for that, too ...

Link to post
Share on other sites
4 hours ago, Ognyan Yosifov said:

The net revenue sales report section is set to "date paid" in general

You must switch to "date of invoice" every time when you're in and when I'm "in" it stays on "date of invoice" all the time...No issues there

The Internet connection is vital for that, too ...

 

Yes I know that thank you and that is what I did.

 

I have excellent internet connection too.

 

Anyway it is back to normal now so no worries.

 

Allan

 

Link to post
Share on other sites
17 minutes ago, Allan Bell said:

 

Yes I know that thank you and that is what I did.

 

I have excellent internet connection too.

 

Anyway it is back to normal now so no worries.

 

Allan

 

Allan, it'll be back to normal when my images spend less than 24 hours in QC.

My last batch is waiting for approval since Thursday and I'm going to ask what's happening.

 

Edited by Ognyan Yosifov
Link to post
Share on other sites
1 minute ago, Ognyan Yosifov said:

Alan, it'll be back to normal when my images spend less than 24 hours in QC.

My last batch is waiting for approval since Thursday and I'm going to ask what's happening.

 

 

Ognyan I must apologise. On reading my post above it would appear that I am being a bit short with you in my comment. Sorry.

 

I have four batches waiting QC and the first of them was uploaded on 19th October. The last uploaded 24th October.

Previously mine subs were going through in a week.

 

Allan

 

  • Like 1
Link to post
Share on other sites
3 minutes ago, Allan Bell said:

 

Ognyan I must apologise. On reading my post above it would appear that I am being a bit short with you in my comment. Sorry.

 

I have four batches waiting QC and the first of them was uploaded on 19th October. The last uploaded 24th October.

Previously mine subs were going through in a week.

 

Allan

 

Don't worry Allan,

we're in the same basket.

Stay safe!

Link to post
Share on other sites
20 minutes ago, Allan Bell said:

 

Ognyan I must apologise. On reading my post above it would appear that I am being a bit short with you in my comment. Sorry.

 

I have four batches waiting QC and the first of them was uploaded on 19th October. The last uploaded 24th October.

Previously mine subs were going through in a week.

 

Allan

 

Mine just passed. 😉

Check yours!

Link to post
Share on other sites
1 minute ago, Ognyan Yosifov said:

Mine just passed. 😉

Check yours!

 

STILL waiting. I am beginning to think I may have a fail QC in there.

 

Allan

 

Link to post
Share on other sites

I just started to upload 9 images and I can see it is going to take a long, long time. They usually go in very quickly for me. I did get a quick response from contributor relations about a problem I contacted them about. The standard acknowledgement email is very different. It is a long, long email answering all the common questions. Interesting. Then shortly thereafter Ellie responded to my problem. It is one I've had before. I put my name in my keywords so if someone is copying my keywords they will end up with my name in their keywords. Some people apparently don't check what they have. Anyway, Alamy will ask them to remove it.

 

AHA. I spoke too soon. All my images suddenly uploaded quickly. It was only the first one that took forever.

 

Paulette

 

Link to post
Share on other sites
9 hours ago, Cecile Marion said:

Me......northern Florida, USA. It’s not like there’s something new on my page most of the time, but when I do check, it takes at least two minutes to reload the page.

Same here, but it has been impossibly slow for some days if not a couple of weeks now.  Very good internet connection here, no other problems: it is Alamy’s data refresh that is glacially slow recently.

 

Graham

Link to post
Share on other sites

Don't know what if anything this indicates?🤨

I noticed on the Nett revenue page the total number of images on Alamy is shown as: 225,818,146  stock photos, vectors and videos

And on the Home page it's: 226,016,892 stock photos, vectors and video

 

Phil

Link to post
Share on other sites

I'm finding the main site very slow to upload pages. Sometimes I'm having to try a couple of times before they upload.

 

Anybody else having the same problem?

 

John.

Link to post
Share on other sites

The dashboard is very frustrating at the moment.  Downloading the sales report takes forever, and in a (UK) morning Alamy Measures updates and then seemingly un-updates - one minute I can see what zooms I've had, and then I can't.  Eventually the zooms/measures do settle down, but the slowness is constant

Edited by kay
  • Upvote 1
Link to post
Share on other sites

Only just noticed this thread.

 

I started another thread saying how slow pages were loading. I had to reload some a couple of times.

 

I've got a good fibre internet connection so no problems with other sites.

 

John.

Link to post
Share on other sites

In general I'm finding everything is slow this morning. Not only on our site here but with any other sites I try to work with. Web overload? I am giving up and now going outside to do some autumn pruning as it's a bright sunny and dry day!

Jim. 

Link to post
Share on other sites
1 hour ago, Stokie said:

I'm finding the main site very slow to upload pages. Sometimes I'm having to try a couple of times before they upload.

 

Anybody else having the same problem?

 

John.

Agreed John, and have found it so for some time. Particularly loading up image sales data, the recent sales page  and measures data.

 

No particular problem with the forum

 

Kumar

  • Like 1
Link to post
Share on other sites
On 02/11/2020 at 16:31, Allan Bell said:

 

STILL waiting. I am beginning to think I may have a fail QC in there.

 

Allan

 

 

Yup! I was right. Ah well!  Start again.

 

Allan

 

Link to post
Share on other sites
21 minutes ago, Doc said:

Agreed John, and have found it so for some time. Particularly loading up image sales data, the recent sales page  and measures data.

 

No particular problem with the forum

 

Kumar

+1.  Frustratingly slow

 

Pearl

Link to post
Share on other sites
1 hour ago, Phil Crean said:

Main site is fine here...loading as usual...

Phil

Just to clarify... "Main site": as in searching from the Home page is running perfectly ok for me...

 

What is painfully slow is the behind the scenes pages linking from the Dashboard page.

 

Phil

  • Like 2
  • Upvote 1
Link to post
Share on other sites
1 hour ago, Phil Crean said:

Just to clarify... "Main site": as in searching from the Home page is running perfectly ok for me...

 

What is painfully slow is the behind the scenes pages linking from the Dashboard page.

 

Phil

 

Phil,

 

Yes, I agree, that's what I meant! 

 

Net revenue, balance of account and sales history all very slow to load. AIM isn't too bad for some reason.

 

John.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.