Jump to content
Sign in to follow this  
John Mitchell

Why did this fail QC?

Recommended Posts

Oh, Alamy? It seems that Signorina Christina di Milano's image connection is showing my images. I'm sure the young lady would prefer to show her own images. 

Signorina Christina just needs to sign out of the forum and sign back in, then she'll get her images instead of yours, Ed. Weird glitch that still hasn't been fixed.

 

Dave

  • Upvote 1

Share this post


Link to post
Share on other sites

No Ed, I am another one! I think the other Chris lives in Tuscany... and it's probably the one you mentioned...

 

Chistina, are you the dottoressa who I suggested the UpStrap for? I notice there's another female Chris on the forum who seems to live in Bella Italia.

 

John, without 100% view we are all guessing as to what the problem is. I did notice you are using a sRGB color space instead of the preferred, larger aRGB color space. This should not be a reason for failing QC however. 

  • Upvote 1

Share this post


Link to post
Share on other sites

 

Oh, Alamy? It seems that Signorina Christina di Milano's image connection is showing my images. I'm sure the young lady would prefer to show her own images. 

Signorina Christina just needs to sign out of the forum and sign back in, then she'll get her images instead of yours, Ed. Weird glitch that still hasn't been fixed.

 

Dave

 

It has been fixed for all new signups - those who signed up when the glitch was there will have to log out and in again for the error to be corrected.

 

Thanks

Share this post


Link to post
Share on other sites

No Ed, I am another one! I think the other Chris lives in Tuscany... and it's probably the one you mentioned...

 

Yes, I've spoken with the other Chris. I'm a sort of a Romano from a long time ago. Nice to meet you.

Share this post


Link to post
Share on other sites

Member Helpers gave me a very complete answer to this situation this morning:

 

"The media with the partially failed status have not actually failed QC. Instead, one or more images in the media have failed processing. There are various factors that can cause an image processing error, these include but are not limited to;

 
·         The image is too large. Please don’t send images larger than 200MB uncompressed size. Very rarely we have client asking for this size or bigger.
 
·         The image is not RGB (CMYK or Grayscale images can cause errors)
 
·         The image contained non alpha-numeric symbols such as underscores, commas or hyphens.
 
·         The jpeg has been saved as a baseline optimized or progressive instead of baseline standard.
 
·         Lost internet connection during file transfer
 
 
When our system comes across problematic files it will try to re-process them up to 10 times before flagging them as an image processing error.
 
Please check the above points are not applicable and try resending the image (in most instances resending the file will resolve the issue)
 
Please note, image processing errors do not have any impact on Quality Control as they are a separate step in the upload process.
 
Kind regards,"
 
Very helpful, I think. 
 
The one I made bold is probably the culprit. The city has been digging up out streets and replacing the infrastructure, and that seems to cause an occasional fast interruption with the Internet.
 
The good news is that I still have a perfect record with QC since I joined in '07.   :)
Edited by Ed Rooney

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.