Jump to content

Recommended Posts

My upload this morning, both Live News and Stock have been stuck in "Processing" for over 30 minutes, anyone having same problem?

Share this post


Link to post
Share on other sites

No worries - my latest batch have been there since 1915hrs, Monday 7th Sept. They get there eventually.....

Gives me time to do something else. :)

Share this post


Link to post
Share on other sites
3 minutes ago, Broad Norfolk said:

No worries - my latest batch have been there since 1915hrs, Monday 7th Sept. They get there eventually.....

Gives me time to do something else. :)

in "Processing" or in "QC"?  

 

Mine when i go to to AIM all image show grey and "Processing..." 

 

UPDATE: actually got an email from Live News that i am not the only one, and Tech support looking into it 

Share this post


Link to post
Share on other sites
30 minutes ago, meanderingemu said:

in "Processing" or in "QC"?  

 

Mine when i go to to AIM all image show grey and "Processing..." 

 

UPDATE: actually got an email from Live News that i am not the only one, and Tech support looking into it 

Oops, mine are stuck in QC. I understand what you mean regarding stuck in processing!

Looks like you have some investigation into the problem which hopefully will soon be resolved.

On the rare occasion I do get a delay on mine in QC and I tend to sit it out and it's comes right in the end.

Jim :)  

Edited by Broad Norfolk
Completing the response.
  • Thanks 1

Share this post


Link to post
Share on other sites

Update from me now - just been notified that my submission has passed QC ok.

Jim :)

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, Broad Norfolk said:

Update from me now - just been notified that my submission has passed QC ok.

Jim :)

Same here!

Share this post


Link to post
Share on other sites

Seems that there is a delay with the system at the moment as I have uploaded about 160 images today and instead of the images appearing they remain greyed out with 'processing' written across them which in my limited experience usually disappears almost instantly to be replaced with the message saying they are in 'QC'. I noticed that the total items on Alamy just exceeded 215 million so perhaps an inundation from ex Shutterstock contributors (like me) is causing an extra burden. Finally dumped Shutterstock completely as sales for me had become minimal there anyway. Hated Shutterstock for having to keyword everything in advance only to be rejected!  Almost at the point where I will be fully exclusive on Alamy. 

  • Thanks 1

Share this post


Link to post
Share on other sites

update that it took about 30-45 minutes for images to finally get through. happens. 

 

Major thanks to the news desk for the constant updates, there wasn't much they could do,  but it was nice to get some form of validation and final confirmation .

 

note the stock images also finally were "processed ", and through (5 star no QC) 

Share this post


Link to post
Share on other sites

Strange happenings! After my last submission passed QC, I uploaded another batch around two hours ago and this is now 'stuck' in processing.

I'll retire for the night now and see if they have progressed in the morning - perhaps just that matter of time!!

Jim

Share this post


Link to post
Share on other sites
44 minutes ago, Broad Norfolk said:

Strange happenings! After my last submission passed QC, I uploaded another batch around two hours ago and this is now 'stuck' in processing.

I'll retire for the night now and see if they have progressed in the morning - perhaps just that matter of time!!

Jim

it seems to take an hour or so.  it eventually goes through.   

 

Database has been having some hiccups recently.   i wonder if they have started some of their PA migration. 

Share this post


Link to post
Share on other sites
5 minutes ago, meanderingemu said:

it seems to take an hour or so.  it eventually goes through.   

 

Database has been having some hiccups recently.   i wonder if they have started some of their PA migration. 

I couldn't resist another look and it's now around 2035hrs and my submission is now in QC.

Interesting thought on PA migration - could possibly slow up processes.

Jim :)

Share this post


Link to post
Share on other sites

All gone through to QC stage now too. Patience needed!

  • Confused 1

Share this post


Link to post
Share on other sites

I have a couple reportage photos that went through on Wednesday night and still haven't shown up live in my port.

Share this post


Link to post
Share on other sites
19 minutes ago, MariaJ said:

I have a couple reportage photos that went through on Wednesday night and still haven't shown up live in my port.

 

i don't think anything has gone to Live in last couple of days. Mine that cleared QC didn't  (i saw another mention of it somewhere)

Share this post


Link to post
Share on other sites
5 hours ago, meanderingemu said:

 

i don't think anything has gone to Live in last couple of days. Mine that cleared QC didn't  (i saw another mention of it somewhere)

 

Mine have now shown up late this evening (West Coast time).

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.