Jump to content

Can anyone recommend a quick RAW converter?


Recommended Posts

4 minutes ago, MDM said:

 

 

It's always best to check images at full size in the Develop module to be sure of sharpness or unsharpness. Even if you generate 100% previews they can get deleted in due course depending on the settings. 

Which is what I always do.  Go figure... 😥

Link to post
Share on other sites
4 minutes ago, Colblimp said:

Which is what I always do.  Go figure... 😥

 

I don't know unless it is something to do with the Camera Raw cache in the Performance tab of the Prefs. You would probably get an informed answer on the Lightroom Queen forums. What  they don't know about Lightroom is not worth knowing. 

Link to post
Share on other sites
7 minutes ago, MDM said:

 

I don't know unless it is something to do with the Camera Raw cache in the Performance tab of the Prefs. You would probably get an informed answer on the Lightroom Queen forums. What  they don't know about Lightroom is not worth knowing. 

I'll check out that forum - could be the answer to all my LR queries.  Thanks!

Link to post
Share on other sites
30 minutes ago, Colblimp said:

I'll check out that forum - could be the answer to all my LR queries.  Thanks!

 

No worries. Let us know if you get an answer to that one.

  • Upvote 1
Link to post
Share on other sites
16 hours ago, Allan Bell said:

 

I got COE free for Sony but not used it yet.  Went into it yesterday to see what I was missing and noted there was an update for it.

 

Went through the motions to get the update which comes up as subscription or pay for.  (£9.99/mth or around £124.00 perpetual.)

 

Allan

 

 

Did you register your cameras with the site/program?   I have two cameras registered and don't seem to have problems getting the Express version on Mac and Windows.

 

I just upgraded mine and it came up with ads for the paid version but was Sony Express.

Edited by MizBrown
more information.
Link to post
Share on other sites
6 hours ago, MizBrown said:

 

Did you register your cameras with the site/program?   I have two cameras registered and don't seem to have problems getting the Express version on Mac and Windows.

 

I just upgraded mine and it came up with ads for the paid version but was Sony Express.

 

Thank you for the information. As I had not used the program since download I was not aware we were supposed to register our cameras with it.

 

Will look into it further later and see how it goes.

 

Allan

 

Link to post
Share on other sites
13 hours ago, MDM said:

 

 

It's always best to check images at full size in the Develop module to be sure of sharpness or unsharpness. Even if you generate 100% previews they can get deleted in due course depending on the settings. 

I find that LR "loses" quite a few of my 1:1 previews after a day or two. It's nothing to do with settings- I just click 100% on an image and it has to render a new one. Anything from one or two in a folder up to half or more.

Any thoughts?

Link to post
Share on other sites
12 hours ago, Allan Bell said:

 

Thank you for the information. As I had not used the program since download I was not aware we were supposed to register our cameras with it.

 

Will look into it further later and see how it goes.

 

Allan

 

 

I believe I went to the Capture One web site to register my cameras.   The a6000 was new and I bought one of my a7 cameras used and the other new.  Can't remember if they allowed registration for the used camera.  When I click to see about upgrades, the pop-up shows the version I have, the new version and below that, my two registered cameras.  At one time, I did buy the pro version, but with my older cameras couldn't tether with live view, so not any real reason to pay for it. 

Link to post
Share on other sites
22 minutes ago, MizBrown said:

 

I believe I went to the Capture One web site to register my cameras.   The a6000 was new and I bought one of my a7 cameras used and the other new.  Can't remember if they allowed registration for the used camera.  When I click to see about upgrades, the pop-up shows the version I have, the new version and below that, my two registered cameras.  At one time, I did buy the pro version, but with my older cameras couldn't tether with live view, so not any real reason to pay for it. 

 

What is the benefit of registering of registering your cameras?

Link to post
Share on other sites
23 hours ago, spacecadet said:

I find that LR "loses" quite a few of my 1:1 previews after a day or two. It's nothing to do with settings- I just click 100% on an image and it has to render a new one. Anything from one or two in a folder up to half or more.

Any thoughts?

 

A few thoughts which may not provide an answer.  I am on the latest version but I think these are the same or similar in earlier versions. Firstly, the Catalog Settings, File Handling tab has options for previews including timescale for discarding 1:1 previews including a 1 day option. That would be the most likely cause I guess. Secondly, under the general Prefs - Performance tab there are options for Cache sizes for ACR. I don't know if that has any effect on previews if set too low. I recall that it became much faster at some point in the life of LR6 and LRCC to generate 1:1 in the Develop module. 

Edited by MDM
Link to post
Share on other sites
1 hour ago, MDM said:

 

A few thoughts which may not provide an answer.  I am on the latest version but I think these are the same or similar in earlier versions. Firstly, the Catalog Settings, File Handling tab has options for previews including timescale for discarding 1:1 previews including a 1 day option. That would be the most likely cause I guess. Secondly, under the general Prefs - Performance tab there are options for Cache sizes for ACR. I don't know if that has any effect on previews if set too low. I recall that it became much faster at some point in the life of LR6 and LRCC to generate 1:1 in the Develop module. 

Thankyou. It's not the discard as I have that set to never. The files in the cache seem to be up to date but I've upped it from 3 to 10GB. I'll try to let you know if it makes a difference, but there aren't many images around here at the moment to try it out on.

Link to post
Share on other sites
On 01/09/2020 at 17:55, Allan Bell said:

I got COE free for Sony but not used it yet.  Went into it yesterday to see what I was missing and noted there was an update for it.

 

Went through the motions to get the update which comes up as subscription or pay for.  (£9.99/mth or around £124.00 perpetual.)

 

Allan

 

Hmm 🤔 I was just about to get this free express version of CO for my new Sony RX100. I wonder if they let you have it free to start with, but any attempt at an upgrade has to be paid for? Are you still able to use the original version you installed Allan?

Link to post
Share on other sites
1 hour ago, Sally R said:

 

Hmm 🤔 I was just about to get this free express version of CO for my new Sony RX100. I wonder if they let you have it free to start with, but any attempt at an upgrade has to be paid for? Are you still able to use the original version you installed Allan?

 

Yes.

 

Allan

 

Link to post
Share on other sites
23 hours ago, John Mitchell said:

 

What is the benefit of registering of registering your cameras?

 

Free version, Capture One Express for Sony, is an arrangement with Capture One and Sony.  Sony gets better free software for its customers.  Capture One gets a chance to advertise the various paid versions from Capture One for Sony (which has a few more options, including wired tethering with Live View for newer cameras) on to the full version (on sale now).

 

I never had any problem getting the Sony Express version.  They do show two of my cameras with serial numbers, so that may be why. 

Link to post
Share on other sites
1 hour ago, MizBrown said:

 

Free version, Capture One Express for Sony, is an arrangement with Capture One and Sony.  Sony gets better free software for its customers.  Capture One gets a chance to advertise the various paid versions from Capture One for Sony (which has a few more options, including wired tethering with Live View for newer cameras) on to the full version (on sale now).

 

I never had any problem getting the Sony Express version.  They do show two of my cameras with serial numbers, so that may be why. 

 

Thanks. I notice that my version of Sony Express does show my camera models but no serial numbers. I too had no trouble getting the free software without registering.

Link to post
Share on other sites
On 03/09/2020 at 21:28, MizBrown said:

 

Free version, Capture One Express for Sony, is an arrangement with Capture One and Sony.  Sony gets better free software for its customers.  Capture One gets a chance to advertise the various paid versions from Capture One for Sony (which has a few more options, including wired tethering with Live View for newer cameras) on to the full version (on sale now).

 

I never had any problem getting the Sony Express version.  They do show two of my cameras with serial numbers, so that may be why. 

 

Do you keyword/tag your images in COE?

If so which headings match the LR settings for Alamy.

 

Allan

 

Link to post
Share on other sites
1 hour ago, Allan Bell said:

 

Do you keyword/tag your images in COE?

If so which headings match the LR settings for Alamy.

 

Allan

 

 

COE keywording is under the little "i" icon on the upper right.   I don't submit to other agencies, so adding keywords in the Alamy image manager is the same for me as adding keywords in Lightroom or COE.   I worked enough with COE and the pro version to have some sense that it would work for me if I had to use it, but I haven't used it much.  When COE imports photos that have been given keywords in LR, it also imports those keywords.    I haven't tried to see if a COE export that I uploaded to Alamy would also retain the keywords, but that would be easy to check. 

 

My keywording in LR is more so I can find my photographs.   Some of the keywords work for Alamy; some I delete.

 

 

Link to post
Share on other sites
7 minutes ago, MizBrown said:

 

COE keywording is under the little "i" icon on the upper right.   I don't submit to other agencies, so adding keywords in the Alamy image manager is the same for me as adding keywords in Lightroom or COE.   I worked enough with COE and the pro version to have some sense that it would work for me if I had to use it, but I haven't used it much.  When COE imports photos that have been given keywords in LR, it also imports those keywords.    I haven't tried to see if a COE export that I uploaded to Alamy would also retain the keywords, but that would be easy to check. 

 

My keywording in LR is more so I can find my photographs.   Some of the keywords work for Alamy; some I delete.

 

 

 

Thank you for the useful information.

 

BTW I have succeeded in downloading the latest version of the Sony free program.

 

I have not been able to find where to register my camera models with CO but I did find a list of all the Sony models and variants catered for by the latest version (13.4) and all of mine cameras are listed.

 

Allan

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.