Jump to content

Recommended Posts

My default upload route is via the browser but since updating my Mac, I can once again do so via FTP which used to be a helluva lot faster. QC for reportage was instaneous - but the batch I've just FTPd hasn't appeared after half an hour.

 

Is FTP no longer the fast track of old??

 

 

Link to post
Share on other sites
43 minutes ago, Richard Baker said:

My default upload route is via the browser but since updating my Mac, I can once again do so via FTP which used to be a helluva lot faster. QC for reportage was instaneous - but the batch I've just FTPd hasn't appeared after half an hour.

 

Is FTP no longer the fast track of old??

 

 

All my uploads are by FTP. I have a 5 Star QC rating and my uploads go straight through QC except for the odd random check. It normally takes about 10 minutes for the upload to be available for keywording and captioning.

  • Upvote 1
Link to post
Share on other sites

FTP is still the same for me, whizzy, not that I've uploaded for a month. It can take a short while to appear from FTP but never more than a couple of hours and usually much faster.

I wouldn't be concerned.

  • Upvote 1
Link to post
Share on other sites
17 minutes ago, spacecadet said:

FTP is still the same for me, whizzy, not that I've uploaded for a month. It can take a short while to appear from FTP but never more than a couple of hours and usually much faster.

I wouldn't be concerned.

 

Thanks. I'm monitoring the situation but they haven't appeared yet!

Link to post
Share on other sites
1 hour ago, Richard Baker said:

 

Thanks. I'm monitoring the situation but they haven't appeared yet!

If it's the first time you've done it, are you sure they've gone into the right remote folder? upload.alamy.com/stock ?

  • Upvote 1
Link to post
Share on other sites
17 hours ago, geogphotos said:

I FTP from Photoshelter. Works brilliantly with only occasional hiccups. 

 

 

 

Thanks. Yes, I've also just updated my LR and ithe uploadeer is on my list of things to-do.

 

But what I think happened on the day of my OP was that QC had ground to a halt anyway as I'd sent another batch via the browser and they got stuck too.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.