Jump to content
surfphoto

Trouble logging into contributor page

Recommended Posts

Posted (edited)

Hello I havent been able to sign in to my contributor account for about a week. Is anyone else having this issue? I just keep getting bounced back to the homepage.

Edited by surfphoto

Share this post


Link to post
Share on other sites

Hi surfphoto,

 

Try clearing history cache, and use Chrome if possible. You can email us on contributors@alamy.com if it still doesn't work after this. 

 

Thanks,

Alamy

Share this post


Link to post
Share on other sites

I am having the same problem.  Alamy,  you say to clear the history cache.  Would you please tell me where to find this? Is this on Alamy's website, my account or on my Mac Safari?

Share this post


Link to post
Share on other sites

It is in Safari. Go to the top of your screen and click on Safari. Click on Clear History. I only did it for two days but that may not be enough now. I did it at the beginning.

 

Paulette

Share this post


Link to post
Share on other sites

Thank you. Clearing the history worked.

Share this post


Link to post
Share on other sites

Thank you NYCat for replying with the info on where the cache is. I cleared the history and I can now access my contributor page.

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.