Jump to content

Recommended Posts

1 hour ago, John Mitchell said:

Has anyone tried using the Web uploader since the crash? Any problems submitting images?

 

Yes, uploaded 134 about 4 hours ago - sailed through, no problems.  I'm on a very fast fibre optic broadband.

Link to post
Share on other sites
25 minutes ago, Vincent Lowe said:

 

Yes, uploaded 134 about 4 hours ago - sailed through, no problems.  I'm on a very fast fibre optic broadband.

 

Thanks for the info. I'll give it a go.

Link to post
Share on other sites

Still not seeing my Conrtibutor Dashboard and while Image Manager is alive and well recent keyworded uploads have yet to go live, but I nothing missing from what I can tell and images on sale as usual. Have to wait awhile for full service to be resumed I guess.

Link to post
Share on other sites
24 minutes ago, Bryan said:

......and images on sale as usual.

Except that they aren't on sale. The database still thinks it's the 17th August. Anything added or changed since then isn't online

Link to post
Share on other sites
Just now, Avpics said:

Except that they aren't on sale. The database still thinks it's the 17th August. Anything added or changed since then isn't online

 

Ah indeed, but us folk expelled from Live News have a different sense of time 😉

  • Haha 1
Link to post
Share on other sites

Am using Firefox. Just cleared my cache and now the site is working as normal, if that helps.

Three dots/bars on right of page, click on 'library-history,' delete all, or untick rest of options you wish to keep.

Link to post
Share on other sites
9 hours ago, Bryan said:

 

Ah indeed, but us folk expelled from Live News have a different sense of time 😉

If it doesn't update tomorrow that'll be a week's worth of potential sales lost for all of us. Sales are hard enough to come by without images being stuck in limbo

Link to post
Share on other sites
2 hours ago, Alex Ramsay said:

My images still not updating - have cleared cache (Firefox/Mac)

 

Alex

 

I also had to close and reopen FF before things started working properly.

 

Mark

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.