Jump to content

Recommended Posts

I can login but can't access the dashboard or image manager. I can get to my account balance. Something's messed up.

Link to post
Share on other sites

I couldn`t access dashboard or anything else all day today.. but, I`m now able to sign in to the forum... very frustrating... hopefully by tomorrow the site will be up and running as it should.

Link to post
Share on other sites
4 hours ago, Pete Snelling said:

Still cant access Dashboad, but i presume this might related to the data server power outage in London today

https://www.datacenterdynamics.com/en/news/equinix-ld8-data-center-experiences-major-outage/

 

Apparently not.

On Facebook Alamy said ‘as far as we know, this isn’t related. We can assure you that our team is working on this continuously to resolve the issues we have faced today and the site should be back up soon’

 

Edit: Oh yes it was!

Edited by Thyrsis
  • Upvote 1
Link to post
Share on other sites

Well at least we have the Forum........ (Just to be sure, I am joking)

 

The Alamy site was completely out for about 24 hours and I still can not

access my dashboard?  Not the end of the world, but a bit frustrating,

 

Hope things are OK in London and Alamy is fully up and running as soon

as possible.

 

Chuck

  • Haha 1
Link to post
Share on other sites

Early yesterday morning was getting server not found errors. Must be a major problem. At least the forum is back.

 

Yesterday I could access the forum by following direct links to parts of it, but could not login. Plus all posts were obviously old. I was also able to check the images in my port were still there.

Edited by sb photos
Link to post
Share on other sites

I shot 2 news stories yesterday which are now, essentially, old news and therefore consigned to the bin.  A storm is expected to appear in Ireland today so if the site still isn’t fully functional that’s a huge story gone.  
This is not acceptable!  Come on Alamy, sort it out - quickly!

Link to post
Share on other sites

Everything is now back for me, couldn't get onto anything yesterday. I tried in the morning and until I went to bed, just the "try again in a few minutes" message, couldn't get on the Forum either, same issue, same period

 

All good now

 

CC

Link to post
Share on other sites

I reminded of the importance of having a UPS  as part of our home office (Uninterruptible Power Supply) These are now pretty cheap (£75 or so) and should save your bacon in a case of Power Outrage or Power Cut or thunderstorms.Those little surge protectors are very limited in protection and many many have had their little surge and are sitting there useless. Would not have saved Alamy from yesterday's problems but probably would have been effective for our little home set-ups 

 

A whole day down may have cost Alamy quite a bit in lost business.

Link to post
Share on other sites

Not working here. Can't access dashboard from Alamy opening page. Just keeps rolling back. Safari and Firefox 

Link to post
Share on other sites

My Dashboard is not back and I'm in the UK. 

 

This is distressing, of course, but I'm "pleased" that I'm not the only lonely human who has trouble with this brave new world.

 

Edo

Link to post
Share on other sites

Try clearing your browser cache / history.  I could get to my dashboard with Chrome just now but not with Firefox, but I could once I cleared the browser history..

  • Like 2
Link to post
Share on other sites
8 minutes ago, ReeRay said:

Not working here. Can't access dashboard from Alamy opening page. Just keeps rolling back. Safari and Firefox 

 

 

8 minutes ago, Ed Rooney said:

My Dashboard is not back and I'm in the UK. 

 

This is distressing, of course, but I'm "pleased" that I'm not the only lonely human who has trouble with this brave new world.

 

Edo

 

We recommend using Chrome for the Alamy dashboard. It might also be worth clearing your cache and cookies before trying again.

Link to post
Share on other sites
2 minutes ago, Vincent Lowe said:

Try clearing your browser cache / history.  I could get to my dashboard with Chrome just now but not with Firefox, but I could once I cleared the browser history..

 

Thanks for the suggestion: just worked for me (Win 10/FF)

Link to post
Share on other sites
Just now, Alan Beastall said:

Great news, my dashboard has just fired up and is running fine. Just waiting for measures to up-date.

Alan

 

I doubt there will be many views from yesterday though.

  • Haha 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.