Jump to content

Recommended Posts

It rather looks like the Alamy servers have gone on strike! I've tried uploading via the Alamy/Lightroom Bridge (my normal procedure), Filezilla, and the Alamy web upload. All of them just hang with no traffic on the web. Filezilla reports a timeout after 20 secs.

 

Is it me, or are others having problems?

 

R.

Share this post


Link to post
Share on other sites

I've just tried and FZ is connecting alright for me.

Share this post


Link to post
Share on other sites

Thanks both for your replies. It must be something my end, but I've no idea what. I've restarted everything (computer, router etc.) but it still hangs. I'm not sure what to try next.

 

If I find an answer, I'll post.

 

R.

Share this post


Link to post
Share on other sites

Right, I've found out why it wasn't working. It was being blocked by the AV (Avast) software. I disabled the AV for a few minutes and the upload went through.

 

My problem now is to find out how to tell Avast not to block the Alamy upload site.

Share this post


Link to post
Share on other sites

Now solved, it is necessary to add upload.alamy.com to the exception list in Avast.

 

I don't know what changed, I suspect that Avast tightened up on checking something which resulted in the upload site being blocked. But if anyone else gets the problem, this is the solution.

 

R.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ah, not something I would have found as I don't think I have a firewall.

Share this post


Link to post
Share on other sites
1 hour ago, spacecadet said:

I don't think I have a firewall.

If you have a Windows system you almost certainly do. In the absence of anything else Windows Defender provides a basic firewall unless you consciously switch it off. But Avast (in the version I use) is only an antivirus program (though you can buy a version with a firewall too) nonetheless it still checks internet traffic - hence the need to add the Alamy upload address to the exception list telling it not to check traffic to/from this address.

 

Incidentally, your router will incorporate a firewall too, but most users do not usually get involved with it.

Share this post


Link to post
Share on other sites

I'm sure I do. I meant anything extra.

Edit- turns out it has FZ as allowed so I must have done it. Perhaps it asked for permission the first time. Lots of other stuff too including LR- I wonder why that needed it.

Share this post


Link to post
Share on other sites
2 hours ago, spacecadet said:

I wonder why that needed it.

I'll have to pass on that one. R.

Share this post


Link to post
Share on other sites
1 minute ago, Russell said:

I'll have to pass on that one. R.

Come to think of it could be the authentication servers or something.

Share this post


Link to post
Share on other sites
Posted (edited)

Anyone had issues with passing QC but the images remain locked? My latest batch passed, as per the notification email, but the files remain locked, says they are still in QC.

Edited by Jaco Wolmarans
clarity

Share this post


Link to post
Share on other sites
24 minutes ago, Jaco Wolmarans said:

Anyone had issues with passing QC but the images remain locked? My latest batch passed, as per the notification email, but the files remain locked, says they are still in QC.

 

Most of the time, the notification e-mail arrives very late for me, from a few hours to a few days sometimes. Yesterday I received an e-mail referencing to a batch approved on Friday. It may be that your e-mail is referencing to another batch that passed late last week.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Thiago Trevisan said:

 

Most of the time, the notification e-mail arrives very late for me, from a few hours to a few days sometimes. Yesterday I received an e-mail referencing to a batch approved on Friday. It may be that your e-mail is referencing to another batch that passed late last week.

I thought it might, but my previous batch was approved weeks ago. And I never got a mail for that. So yes, this might be it. Basically ignore the email always.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.