Jump to content
Sign in to follow this  
papa

FujiFilm x100s

Recommended Posts

I've had a fujifilm x100s for a few months.

Hoping it would prove a useful 'carry round' camera that I would be able to use to submit to alamy.

 

My first submissions got through Alamy QC with no problem but my last few have all failed for 'Newtons rings or interference patterns' due to the existence of a very fine grid when viewing at 100%. This grid seems present on all images, even those that passed QC.

 

Here is a 100% segment that shows the grid:

x100s.jpg

 

I would very much appreciate any advice from anyone.

 

Thanks,

Papa.

 

 

Share this post


Link to post
Share on other sites

I have a X100, and some 3 months after buying it got some strange corruption on files, looked like severe pixelation even at small sizes. http://bit.ly/SiIfcl

 

Sent it back under warranty and they fixed it and I've been delighted with it's capabilities ever since. Never go out without it unless I'm shooting with the 5D kit.

Share this post


Link to post
Share on other sites

You using Lightroom? which version?

try working in both RAW and JPG...

open both files

see if the dots are only on the RAW files not the JPG

 

i have the x100s and am not seeingt this issue here

 

 

km

Share this post


Link to post
Share on other sites

DK will probably shed light on this but I think it may be to do with the different array of colour sites on the sensor and the fact that some earlier processing engines cannot read the array.

 

Just my thoughts no definite proof.

 

Capture Pro 1 is supposed to handle these RAWS.

 

Allan

Share this post


Link to post
Share on other sites

Having owned a number of Fuji cameras,I don't think Lightroom brings out the best in the RAW files for this sensor.

I'm looking for alternatives.

 

L

Share this post


Link to post
Share on other sites

Interesting...I haven't had this issue with my X-Pro 1 (the DP Review thread is about the X-Pro).  Last week, I was on a trip to Sacramento with my x100s and I shot images in both RAW and JPG simultaneously because I wanted to check the Fuji Velvia preset I have in Lightroom as compared to what comes in a JPG straight out of the camera (the in camera processing in the x100s is different than the X-Pro 1).  I liked what I saw coming straight out of the camera in jpg form so that's what I submitted - all images accepted yesterday and available today for licensing.

 

I've not seen the dots in my RAW files and am thinking perhaps I should look closer?  The last submission from the x100s went through the editorial route (some images shot at 6400 iso) - those images were all shot in RAW and edited in Lightroom.

Share this post


Link to post
Share on other sites

Thanks you all so much for your comments.

 

I'm using LR v2.6 (Camera Raw 5.6) and Photoshop CS4

 

I've been using Adobe DNG converter before processing.

 

I guess I need to look into alternatives for processing.

Share this post


Link to post
Share on other sites

It seems as though it is certainly down to the conversion.

 

I have tried RAF files in both silkypix and capture express with no visible grid.

 

Perhaps it's time to upgrade my LightRoom!

Share this post


Link to post
Share on other sites

I am using LR5 for my Fuji X-E1 and have been quite happy with the results.  I think earlier versions of LR are unable to process the RAW files properly so definitely worth the upgrade IMO.

 

Pearl

Share this post


Link to post
Share on other sites

That could be it.  Like Pearl, I'm using Lightroom 5 (version 5.2 with the latest update).  I went through my files again and didn't see the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.