Jump to content

Recommended Posts

Hi

I just realised - after now visiting Alamy Image manager for a while - that the whole right side of the Image Manager does not show up when using Chrome. Fine in MS Edge, but Chrome, which has always worked for me does not show anything now.

 

Is it just me or something has changed globally?

 

Thank you

Link to post
Share on other sites

I have occasionally thought this was happening (with Safari) only to discover that I had been enlarging something as I worked and everything has gone out of whack. Scrolling down has revealed the right side and playing around with the size has fixed it.

 

Paulette

  • Upvote 1
Link to post
Share on other sites
On 29/05/2020 at 11:36, NYCat said:

I have occasionally thought this was happening (with Safari) only to discover that I had been enlarging something as I worked and everything has gone out of whack. Scrolling down has revealed the right side and playing around with the size has fixed it.

 

Paulette

 

On 30/05/2020 at 00:59, wiskerke said:

Try Ctrl-0.

(that's a zero for default size)

 

wim

 

You were spot on! Turned out that my window was at 90% view. When enlarged to 100% all panels are visible. Thank you and the others for input.

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.